Open Plan 8.8 Help

File Menu

This section explains the File menu and how its various options function.


New Menu Option

Use this menu option to create a new Open Plan file.

Open (File Menu)

Use the Open menu option to open a project or file.

Save

Use the Save menu option to save your changes using the current file name and location.

Save As

Use the Save As menu option to save a new file or a new project template.

Close

Use the Close menu option to close a file or project in your active window.

Close All

Use the Close All menu option to close all open projects, ancillary files and dialog boxes. If you have unsaved changes, a message prompts you to save your changes.

Close All Open Plan Files

Use this procedure to close all open projects, ancillary files, and dialog boxes in Open Plan.

Save View

Use the Save View menu option to save your changes to the current view or save the current view to a new view.

Print

Use the Print menu option to display the Print dialog box where you can specify the print settings for your report.

Manage Files

Use this section to learn the various ways of managing files.

Share

Use this menu option to send a message to logged in users.

Change Password

Use this menu option to display the Change the Password dialog box where you can change the password you use for logging into Open Plan.

Help

Use this menu option to access the Help.

Preferences

Use this menu option to configure system preferences.


Parent Topic:

The Open Plan Window, Tabs, Menus, and Commands