Open Plan 8.8 Help

Manage Files

Use this section to learn the various ways of managing files.


Backup Data

Use the Backup Data menu option to display the Backup Data dialog box where you can back up a project or ancillary file to your local or target location.

Check In

Use the Check In menu option to display the Check In dialog box where you can check in the changes you made to a project in the Main or Briefcase data source.

Check Out

Use the Check Out menu option to display the Check Out dialog box where you can check out the changes you made to a project from the Main or Briefcase data source.

Delete

Use this menu option to delete a file.

Mode

Use this menu option to change your access to the current file.

Owner and Access Rights

Use the Owner and Access Rights menu option to change the owner and access rights of the current file.

Restore Data

Use the Restore Data menu option to restore a project or an ancillary file that was previously backed up.


Parent Topic:

File Menu