View Tab Related Topics: Barchart Menu Group Table Menu Group Columns Menu Group Histogram Menu Group Printing Menu Group Add Annotation (View Tab) This command allows you to highlight important information about your project by attaching an annotation to a network view. Filters Filters limit the display of activities in a view based on a specific criterion. Go to Parent (View Tab) This command selects the parent of the current subproject. Go to Subproject (View Tab) This command allows you to drill down to the next lower level in the project hierarchy. Go to Top (View Tab) This command returns you to the top level of a project hierarchy after you have navigated to a lower level. Network View: Split View (View Tab) This command divides the view into two panes. Placements (View Tab) This command displays the Placements dialog box that controls how Open Plan places activity boxes in the network view. Select Activity This command displays the Key Activity Selection dialog box, which you can use to select the key activity that is displayed in a risk histogram view. Select Resource (View Tab) This command displays the Resource Selection dialog box, which lets you select resources to be displayed on the histogram view or histogram pane of a barchart view. Show Page Breaks (View Tab) This command displays a dotted line to indicate where page breaks would occur when printing the network view. Suppress Activity Dialog (View Tab) This option lets you add new activities to a network view without displaying the Activity Details dialog box. Zoom In (View Tab) This command displays the network at a greater magnification, allowing you to see the full detail of each item, but possibly requiring you to scroll to view some items. Zoom Out (View Tab) This command displays the network at a much smaller magnification, allowing you to see the full structure of the network, but with much less detail. Zoom Out (View Tab) This command is used to show code and resource structures that cannot be displayed on a single screen. Parent Topic: The Open Plan Window, Tabs, Menus, and Commands