Disable Automatic Time Analysis
Use this procedure to disable automatic Time Analysis.
To disable automatic Time Analysis:
Open the project.
On the Processes tab, click Perform Time Analysis > Options.
On the Options tab of the Time Analysis dialog box, clear the Analyze Each Time Data Changes option.
Note: You can disable automatic time analysis by clicking
on the Processes tab.
If you have this option disabled but would still like Open Plan to calculate dates for new activities, you can select the Calculate dates even if TA is turned off? field on the Options dialog box Project tab.
on the Processes tab.If you have this option disabled but would still like Open Plan to calculate dates for new activities, you can select the Calculate dates even if TA is turned off? field on the Options dialog box Project tab.
Related Topic
Related Procedures
- Setting Time Now
- Setting Time Analysis Preferences
- Enabling Automatic Time Analysis
- Performing Time Analysis
- Viewing a Time Analysis Session Log
- Performing Resource Scheduling