Open Plan 8.8 Help

Display the Calendar Preferences Command

You access the Calendar Preferences command on the Edit tab.

To access the Calendar Preferences command:

  1. On the Command toolbar, click Edit > Ancillary Data > Calendar.

  2. In a calendar view, Edit > View > Preferences.