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About this Manual 

The MPM Globals manual describes how to create components called “globals” that are 
used across all projects. The components include: 

 Global sets 
 Calendars 
 Elements of cost 
 Burdens and burden templates 
 Resources and rates 
 Spread curves used to generate baseline estimates and estimates to complete 
 Users and their access privileges 

 

Chapter Skeleton 
In writing each of the chapters in the Globals and Projects manuals, we used the 
following chapter skeleton as a guideline. 

 Introduction to the chapter 
 Accessing the application window 
 Orientation to the application window 
 Creating the objects managed by the application (for example, calendars) 
 Field descriptions for those applications that have a large number of fields 
 Maintaining the objects (for example, editing, moving, copying and pasting) 
 Changing the display (for example, filtering, expanding and collapsing items, 

displaying and hiding fields) 
 Recommended reports 

 
This general skeleton should help you locate similar information in the chapters. 
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If you Need Assistance 

If you need assistance installing, implementing, or using MPM, Deltek makes a wealth of 
information and expertise readily available to you. 

Customer Services 

For over 20 years, Deltek has maintained close relationships with client firms, helping 
with their problems, listening to their needs, and getting to know their individual business 
environments. A full range of customer services has grown out of this close contact, 
including the following: 

 Extensive self-support options through the Customer Care Connect Web portal. 
 Phone and email support from Customer Care analysts 
 Technical services 
 Consulting services 
 Custom programming 
 Classroom, on-site, and Web-based training 

Find out more about these and other services from the Customer Care Connect 
site. 

Customer Care Connect Site 

The Deltek Customer Care Connect site is a support Web portal for Deltek customers 
who purchase an Ongoing Support Plan (OSP).  

The following are some of the many options that the Customer Care Connect site 
provides: 

 Download the latest versions of your Deltek products 
 Search Deltek’s knowledge base 
 Display or download product information, such as release notes, user guides, 

technical information, and white papers 
 Submit a support case and check on its progress 
 Transfer requested files to a Customer Care analyst 
 Use Quick Chat to submit a question to a Customer Care analyst online 
 Ask questions, exchange ideas, and share knowledge with other Deltek 

customers through the Deltek Connect Customer Forums 
 Subscribe to Deltek communications about your products and services 
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 Receive alerts of new Deltek releases and hot fixes 

For more information regarding Deltek Customer Care Connect, refer to the 
online help available from the web site. 

Access Customer Care Connect 

To access the Customer Care Connect site, complete the following steps:  

1. Go to https://deltek.custhelp.com.  

2. Enter your Customer Care Connect Username and Password. 

3. Click Log In. 

If you forget your username or password, you can click the Account Assistance 
button on the login screen for help. 

Additional Documentation  

The following table lists the additional Deltek documentation available for this release. 
Except where noted, all the user guides listed in this table are available for download 
from the Deltek Customer Care Connect site. 

Document Name Description 

MPM Installation 
Guide 

This guide describes the system requirements as well as how 
to install MPM, Data Warehouse and OLAP. 

MPM Projects Guide This guide describes how to set up and manage projects in 
MPM, define Work Breakdown Structures, establish 
baselines, track project milestones, replan projects, and 
report and analyze data. 

MPM Standard Reports 
Guide 

This guide describes, and provides examples of, standard 
reports available in MPM. 

 

https://deltek.custhelp.com/
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Document Name Description 

Online Help You can access complete online Help in any of the 
following ways: 

 Click Menu Manager Help » Deltek MPM Help 
Topics 

 Press F1 from within the MPM product 
 Click the Help button on one of the MPM dialog 

boxes 
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1.1  Introduction to Global IDs 
Before creating a project in MPM, you must specify a broad range of information for 
the project including: 

 A fiscal and holiday calendar 
 A holiday calendar 
 Elements of cost table 
 Resource and burden codes 
 Resource and burden rate tables 
 Burden templates 

 
In MPM, you create global files that contain this information. A set of global files is 
defined by a global file ID, description, and path. After defining global files, you 
assign them to projects using the Project Maintenance window. The relationship is 
shown in Figure A. 

 
Figure A. Global IDs are assigned to projects. 
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Terminology: Global Set and Global ID 
A global set is the group of files that defines calendars, rate tables, etc. Each global 
set is assigned a unique global ID. When you want to assign a global set to a project, 
you use the global ID. Global set is a term used in the commands under the Edit 
menu in Global Maintenance when the menu items affect the global files. For 
example, the command Delete Global Set will delete the row from the grid as well as 
all the global files located in the path specified for the global set. 

Multiple Global Sets, Multiple Projects 
You can create an unlimited number of global sets, and you can assign the same 
global ID to an unlimited number of projects. You can share global sets as long as the 
projects use the same calendar. If projects will be using different calendars, each 
project will require its own global set. Each global set must reside in its own 
directory or path. 

Default Global Set 
MPM contains a Default global set that references a default calendar, but does not 
contain any other information. The Default global set is located in the same directory 
as the MPM executable. The Default global set cannot be moved or deleted. 

Ensuring Consistency in Global Sets 
Many MPM customers delegate global set creation to one individual, and give only 
that individual access to Global Maintenance. This helps to ensure consistency in the 
calendars, templates, etc. assigned to projects. 

A global ID is assigned to a project at the time the project is created. The global ID is 
selected from a drop-down list. The user defining the project can select a global ID 
from this list without having access to Global Maintenance. 
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1.2  Accessing the Global Maintenance Window 
To access the Global Maintenance window, click the Globals tab in Menu Manager 
and do one of the following: 

 Double-click the Global Maintenance icon as shown in Figure A. 
 Open the File|Globals menu and choose Global Maintenance.  

 

 
Figure A. To access Global Maintenance, double-click the Global 
Maintenance icon. 
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1.3  Orientation to the Global Maintenance Window 
The Global Maintenance window is a grid with three columns. Each row with data 
represents a global set. The three columns uniquely identify each global set: 

 Global ID (required) 
 Description (optional) 
 Path (required) 

 
Figure A. Global Maintenance window 

Windows Conventions 
The Global Maintenance window conforms to the standard Windows conventions. 
You can size it, minimize and restore it. Use the horizontal and vertical scroll bars to 
pan across the display.  

Order 
When adding global sets, they are listed in the order in which they are added. When 
you access Global Maintenance again, the sets are sorted and displayed 
alphanumerically by global set. 
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Displaying and Hiding Columns 
As with other MPM windows, you can display and hide columns using the Column 
Hide command under the Format menu. 

Changing Column Widths 
You can change the width of the columns by dragging the vertical line between the 
column headings, or by choosing Column Width from the Format menu. The latter 
gives you the option of using the Best Fit option to have MPM automatically adjust 
the width of the columns. 

Printing and Previewing 
As with other MPM windows, you can preview and print a tabular report of the 
Global Maintenance display using the Print Preview and Print commands under the 
File menu. 
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1.4  Creating a Global Set 
When you create a global set, you specify a: 

 Global ID name (required) 
 Description (optional) 
 Path (required) 

The global IDs and paths must be unique for each global set. MPM checks for 
uniqueness and notifies you if you try to enter a duplicate ID or path. 

 
Figure A. Global ID and Path are required fields. 

Path Conventions 
You can use Universal Naming Conventions (UNC) for the path of global or project 
files.  You can also use UNC when saving exports or reports to a file or for the 
location of an import file. 

The following information is excerpted from the Microsoft Developers Network: 

You can access a file on a shared network resource by entering the file's location 
in UNC format, or by browsing Network Neighborhood. To specify a file using 
UNC format, use the following syntax:  

\\computername\sharename\path\filename  
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For example, to access a file named Report.xls in the Current\Month folder on a 
share named Documents on a computer named Sales, you would use the 
following syntax:  

\\sales\documents\current\month\report.xls  

The file system uses the backslash (\) character to separate directory names and the 
file name when forming a path. 

 Use a period (.) to separate the base file name from the extension in a 
directory name or file name.  

 Do not use device names, such as aux, con, lpt1, and prn, as file names or 
directory names.  

 Do not assume case sensitivity. Consider names such as OSCAR, Oscar, and 
oscar to be the same.  

 Do not use the following characters in directory names or file names because 
they are reserved:  

Symbol Name Symbol Symbol Name Symbol 

Less Than < Backslash \ 

Greater Than > Forward Slash / 

Colon : Quotation Mark “ 

Pipe |   

 
Backward slashes (\) are used as element dividers in paths (dividing the file name 
from the path to it, or directories from one another in a path). You cannot use 
them in file or directory names. They may be required as part of volume names 
(for example, C:\). 

For additional information about UNC Path Support, please refer to 
msdn.Microsoft.com. 

http://msdn.microsoft.com/
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Procedure 
To create a global set: 

1. Place the cursor in the first empty Global ID field and enter a global ID. 

 The ID must be unique and can be up to eight characters long. The name 
cannot contain spaces or special characters. 

2. To accept the ID, press Tab. 

MPM moves the cursor to the Description field and enters the default path 
as shown in Figure A. 

3. Enter a description. 

 The description is optional. It can be up to 20 characters long, including 
blanks. 

4. Enter a path by typing it in or clicking the button at the right end of the Path 
field. 

 If you clicked on the button, MPM displays the Choose Directory dialog box 
shown in Figure A. 

5. Select a folder and click OK. 

6. To save the settings, do one of the following: 

 Click the Save button  in the Toolbar. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

Inserting a Global Set 
To insert a global set: 

1. Select the row where you want to insert the global set and do one of the 
following: 

 Press the Insert key. 
 Open the Edit menu and select Insert Global Set. 

 MPM inserts a blank row above the row you selected. 

2. Enter the required information. 
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1.5  Maintaining Global Sets 
You can copy, paste, and insert entire global sets. You can also copy and paste cells 
on the Global Maintenance grid. By copying and pasting a global set, you also copy 
and paste all the information in the global files (calendar, templates, etc.). This is an 
easy way to create a new global set that needs only minor modifications from an 
existing global set, or to create a quick backup of your global files. 

Copying and Pasting Global Sets 
To copy and paste a global set: 

1. Select a row and do one of the following: 

 Click the Copy button  in the Toolbar. 
 From the Edit menu, choose Copy Global Set. 

2. Select an empty row and do one of the following: 

 Click the Paste button  in the Toolbar. 
 From the Edit menu, choose Paste Global Set. 

 MPM displays the dialog box shown in Figure A. 

 
Figure A. Enter a global ID and select a path. 

3. Enter a global ID. 

4. Select a path, or type in a new path. 

5. To accept the settings and close the dialog box, click OK. 

Deleting Cells and Global Sets 
You can delete cells and global sets. If you delete the contents of a required cell, 
MPM displays <Required> in the cell. You can delete one or more cells at a time, but 
you can delete only one global set at a time. 
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If you delete a global ID, MPM puts the row into edit mode and turns the text blue. 
You can delete a global ID only if it is not assigned to a project. You cannot delete 
the DEFAULT global ID.  

To delete one or more cells: 

1. Select the cell(s) you want to delete. 

 To select more than one cell, hold down the left mouse button and drag 
across the cells. 

2. To delete the cell(s), do one of the following: 

 From the Edit menu, choose Delete Cell(s). 
 Press the Delete key. 

 Depending on the options set, MPM may ask you to confirm the delete. 

3. If required, confirm the delete by choosing Yes. 

To delete a global set: 

1. Select the global set by clicking the row number. 

 MPM highlights the entire row. 

2. To delete the global set, do one of the following: 

 From the Edit menu, choose Delete Global Set. 
 Press the Delete key. 

 MPM will ask you to confirm the delete. If the global ID is assigned to one 
or more projects, you will not be able to delete it. 

3. Confirm the delete by choosing Yes. 

Sub-Topics 
Details on maintaining global IDs are covered in the following sub-topics: 

1.5.1  Changing the Path for a Global Set 

1.5.2  Recovering Global Sets 
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1.5  Maintaining Global Sets 
1.5.1  Changing the Path for a Global Set 

You can change the path for a global set by entering a new path in the Path field. 
When you enter a new path, MPM runs a number of checks to make sure the move 
can be executed. The checks performed are summarized below. 

If: Then MPM displays the following message: 

Path has been changed on an 
existing project 

Move Global Set from xxx to yyy? 

The original path does not 
exist, or no global files exist at 
the original path, 

The current path 'X:\XXX\XXXX' for the ‘XXX’ 
Global Set does not exist; therefore, a move cannot be 
performed.  Do you want to change the current path to 
the new path ‘X:\XXXX\XXXX’? 

Any global files are in use and 
not available for moving 

The operation cannot be performed because the Global 
Set is currently in use. 

Global ID is assigned to a 
project 

The operation cannot be performed because the Global 
Set is in use by one or more Projects. 

New path does not exist The specified directory path x:\yyyy\zzz does not exist. 
Do you wish to create it? 

Adequate disk space does not 
exist at the new path 

Insufficient disk space at x:\yyyy\zzz. 
Space required:  NN,NNN 
Space Available:  N,NNN 

Only a drive letter is entered 
for the new path 

Root directory files are not supported. 
(You cannot store global files in the root directory.) 

Drive specified is not 
available or invalid 

Invalid disk drive. 
(You may want to check the network mapping of the 
drive.) 

Directory entered is invalid Invalid directory name. 
(You must use DOS naming conventions.) 

 

To change the path for a global set, you must have the appropriate security rights. 
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Procedure 
To change the path for a global set: 

1. Enter the directory name in the Path field. 

2. Save the change. 

 If MPM successfully completes all the checks, it performs the change and 
moves all global files to the new path. 

 If MPM encounters a problem, it displays one of the messages shown on the 
previous page. 
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1.5  Maintaining Global Sets 
1.5.2  Recovering Global Sets 

It is possible for one or more of the files that make up a global set to become 
corrupted. When this happens, you need to run the recover utility. The recover utility 
attempts to reset the database indexes and correct any internal file errors.  

 
Figure A. You can recover global 
files that have been corrupted. 

The files that can be recovered are: 

 Burden Template 
 EOC Codes 
 Fiscal Calendar 
 Holiday Calendar 
 Resource Codes 
 Resource Rates 

Before You Begin 
Before you begin the recovery process, be sure all users are logged out of MPM. This 
will prevent a user from accessing the files while you are running the recovery. 
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Procedure 
To recover global files: 

1. Select the Global ID that is corrupted. 

2. From the Tools menu, select Recover Files. 

 MPM displays the Recover Files dialog box shown in Figure A. 

3. Select the files you want to recover and click OK. 

You can use the Shift+Click and Ctrl+Click combinations to select two or 
more files. 

4. To start the recovery process, click OK. 

 MPM asks you to confirm the recovery operation. 

5. To continue with the recovery, click Yes. 

MPM executes the recovery, displaying an hour glass during the process.  

If there are files that could not be recovered, MPM displays the following 
message: 

Data records from the following files cannot be recovered: ‘xxxx’, 
‘yyyyy’. Files may have to be recovered from backup. 

If any of the global files included in the Global ID are unrecoverable, then all 
files in the Global ID must be restored from a full backup 
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1.6  Recovering System Files 
The Recover Files command under the Tools menu can recover project and global 
files, however it cannot recover the following system files: 

 PROJ.DAT (Project List) 
 GLOBAL.DAT (Global List) 
 MPMUSERS.DAT (User List) 

To recover the system files, you must use the Recover System Files utility. The 
utility is independent of MPM and you run it from the Start|Run menu. The utility 
file is named MPM621.EXE and is located in the MPM program directory, usually 
DELTEKMPM. 

Running the Utility  
To run the Recover System Files utility:  

1. From the Start|Run menu, run the MPM621.EXE file. The file should be located 
in the MPM program directory, usually DELTEKMPM.  

2. Select the file you want to recover and click OK. A message is displayed 
indicating whether the recovery was successful.  
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2.1  Overview of Calendars 
MPM’s Calendar window is a visual tool for specifying fiscal synchronization, nonworking 
days (holidays), and Equivalent Person Month Hours for a global set. Using the Calendar 
window, you can view and edit an existing calendar, or establish a new calendar. Before 
defining a calendar, you must create the global set to which it will be assigned. 

Accounting Calendar 
For most project operations, MPM requires an accounting calendar. If you do not require 
customized fiscal months, your calendar can be the same as the standard calendar. 

Synchronizing Fiscal Months 
The fiscal calendar is used to synchronize calendar month planning to fiscal (accounting) 
months. Synchronizing fiscal months: 

 Provides consistency of budget vs. actual cost comparisons. Budgets are planned for 
the same time period that actual costs are accumulated.  

 Normalizes timephased estimate (budget) data to your fiscal months when automatic 
estimating and distribution features are used. 

Starting days for fiscal months are marked with red boxes on the calendar. 

Equivalent Person Month Hours 
You can specify the actual number of working hours available in each fiscal month using the 
Equivalent Person Month Hours grid. Fill Right and Fill Down commands speed data entry in 
the grid. 

Planning and Cost Collection Cycle 
MPM provides for a fiscal month planning and cost collection cycle. This does not preclude 
detail planning, project statusing, or actual cost accumulation from occurring on a day-to-day 
basis or as frequently as desired. 
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Figure A. MPM Calendar 
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2.2  Accessing the Calendar Window 
To access the Calendar window: 

1. Choose the Calendar icon on the Globals tab of the Menu Manager. 

 MPM displays the Calendar Open dialog box shown in Figure A. 

 
Figure A. To access the calendar, choose the Calendar icon. 

2. Choose a Global File calendar you want to modify. 

 You can also work with MPM’s Default Calendar. 

3. Click OK. 

 MPM displays the Calendar window shown in Figure B. 
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Figure B. MPM Calendar 
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2.3  Orientation to the Calendar Window 
The Calendar window includes a Fiscal calendar, Holiday list, and Equivalent Person Month 
Hours (EQPM Hours ) grid. MPM uses these for reports, scheduling, and calculations. The 
Calendar supports up to a 50-year contract duration and up to 300 holidays. 

 
Figure A. The Calendar window is divided into a fiscal calendar, holiday list, 
and Equivalent Person Month Hours grid. 

Once the Calendar window is open, you can open additional calendars by selecting Open 
from the File menu.  

The Fiscal Calendar Pane 
Use the fiscal calendar pane to synchronize calendar month planning to fiscal (accounting) 
months. The fiscal calendar pane always displays 12 months regardless of the size of the 
pane. The calendar supports a 50 year contract duration. The start date of each fiscal month is 
outlined in red. Holiday dates are shaded gray. 

Fiscal Calendar Holiday List Separator bars
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The Holiday List 
The Holiday list shows the holidays defined for the calendar. You can define up to 300 
holidays for a calendar.  

The EQPM Hours Grid 
The Equivalent Person Month Hours grid specifies the number of work hours available in 
each month defined in the fiscal calendar. Fill right and fill down commands speed entry of 
hours in the grid. 

Changing the Display 
Use the separator bars between panes to show more or less of any pane in the Calendar 
window. Use the vertical and horizontal scroll bars to navigate to earlier or later dates. 

Previewing and Printing  
You can preview and print tabular reports of the Holiday list and EQPM Hours Grid using the 
Print Preview  and Print  buttons in the Toolbar. You can select holidays for printing 
and previewing. If you select one or more cells in the Equivalent Person Month Hours grid, 
MPM prints the entire row or rows represented by the selection. Print Preview is discussed at 
length in the Getting Started manual. 
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2.4  Creating, Changing, and Saving Calendars 
When you create a new calendar for a global set, you define: 

 Start and end dates for the calendar 
 Holidays (optional) 
 Equivalent Person Month Hours (optional) 

Before you can create a calendar, you must have defined at least one global set. A calendar 
can be assigned to only one global set, and a global set can have only one calendar. 

While you are setting up the calendar, you also choose settings in the Weekly Data 
Information section of the Calendar Setup dialog box. Although most organizations calculate 
earned value on a monthly basis, MPM enables you to post on a weekly basis.  The Weekly 
Data Information settings affect the posting of weekly earned value data.   

When you first open a new calendar, it defaults to the standard MPM calendar: 

 Fiscal months begin on the first of the month. 
 No holidays are specified. 
 The Equivalent Person Month Hours are all zero. 

We recommend that the calendar be defined to encompass a period beginning at least one 
year before the projected early start date and ending at least one year after the projected latest 
finish date to accommodate potential project schedule fluctuations. 

Weekly Data Information 
 Use Whole Weeks: If the project calendar uses a fiscal month calendar or a 4-4-5 

calendar, the first day of the fiscal month does not necessarily begin on the first day of 
the calendar month or end on the last day of the calendar month.  However, a week 
will always consist of seven days and begin on the same day of the week and end on 
the same day of the week.  For example, using a fiscal calendar, Week 1 of January 
might start on Sunday, December 30th and end on Saturday, January 5th and it consists 
of seven days.  All succeeding fiscal weeks will begin on Sunday and end on 
Saturday.  Also, the month fiscal end will be on a Saturday. 

 Use Partial Weeks: If the project uses calendar months, a month always begins on 
the first day of the month and ends on the last day of the month.  With this type of 
calendar, you can have partial weeks. The week start day is selected and all weeks 
begin on that day.  For example, if the week start day is Sunday and the first day of 
the calendar month is on Wednesday, Week 1 will consist of Wednesday through 
Saturday, a partial week of four days.  Week 2 then begins on Sunday and goes 
through Saturday, a week of seven days.  With this method, there can be partial weeks 
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at the beginning and end of the month, depending upon which day of the week the 
first day of the month occurs. 

 Week Starts On:  If your project calendar uses partial weeks, then it is necessary to 
specify a start day of the week.  All weeks begin on the same day. 

 Hours per Day:  It is necessary to specify the number of hours in your normal work 
day only if your project is using the resource work calendar. 

Creating a Calendar 
To create a calendar for a global set: 

1. If the Calendar window is not open, select the Calendar icon from the Globals tab in 
the Menu Manager window. 

 If the Calendar window is already open, do one of the following: 

 Click the Open button  in the Toolbar. 
 From the File menu, choose Open. 

 
Figure A. Select a global set. 

 Whichever procedure you used above, MPM 
displays the Calendar Open dialog box shown in 
Figure A. 
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2. Select a global set from the drop-down list box 
and click OK. 

 
Figure B. Enter the calendar range 
and weekly data information. 

 MPM closes the dialog box and displays the 
Calendar window. If this is the first time you 
have accessed the calendar, MPM displays the 
Calendar Setup dialog box shown in Figure B. 

3. Enter the first and last fiscal months for the 
project. The valid date formats are: 

 mmmyy (may96)  yymmm (96may) 
 mmmyyyy (jan1999)  mm-yy (01-00) 
 mm/yyyy (01/2001)  

4. Select whole weeks or partial weeks for the 
project.   

5. If partial weeks are selected for the project, select 
a start day for the week from the list box.  

6. If the project is using the Resource Work Calendar, enter the hours per day of the 
workday.  If the project is using the EQP Calendar, this value is calculated at 
processing time based on the Equivalent Person Month Hours entered. 

7. To accept the settings and close the dialog box, click OK. 

 The calendar displays dates ranging from one month prior to the first fiscal month 
(with no fiscal red square in that month) through the last fiscal month you specify. 

Changing the Start and End Dates 
To change the start and end dates for a calendar: 

1. From the File menu, select Setup. 

 MPM displays the Calendar Setup dialog box shown in Figure B. 

2. Make the changes and click OK. 

 The calendar displays the calendar range of one month prior to the first fiscal month 
(with no fiscal start red square in that month) through the last fiscal month you 
specified.  
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Saving Calendar Information 
When you close the Calendar window, MPM prompts you to confirm the save. To save the 
current calendar while you are working, open the File menu and select Save. 

After creating a calendar you can: 

 Establish Fiscal Months 
 Establish Holidays 
 Establish EQPM hours 

These topics are covered in the subtopics that follow. 
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2.4  Creating, Changing, and Saving Calendars 
2.4.1  Establishing Fiscal Months 

Fiscal months are defined for accounting purposes. They are often used to even out the 
number of days included in each quarter of the year. For example, many companies are on 4-
4-5 quarters where the three months in each quarter have 4 weeks, 4 weeks, and 5 weeks. 
You define the beginning of each fiscal month by dragging the red squares to the appropriate 
dates. In Figure A, several fiscal start dates are highlighted. 

 
Figure A. Red squares around dates indicate fiscal month starts. 

Procedure 
To set a start date for a fiscal month, select a red box and drag it to the appropriate date. 

Fiscal start dates
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Fiscal Month Restrictions 
You cannot have less than two weeks or more than eight weeks in a month. If you attempt to 
enter a date closer than two weeks to the previous month’s fiscal start, or farther than eight 
weeks from the previous month’s fiscal start, MPM gives an error message. However, there 
can be two fiscal start dates in a calendar month, depending on the way your calendar is set 
up. You can tell which month a red square refers to by placing the mouse pointer over the red 
square to display the pop-up label.  

Last Fiscal Start Date 
The last fiscal start date identified by a red square serves as both the start date and end date of 
the last fiscal month. This creates an empty month marking the end date for the calendar. 
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2.4  Creating, Changing, and Saving Calendars 
2.4.2  Identifying Holidays 

Holidays are indicated on the fiscal calendar by gray squares, and listed in the Holidays pane. 
You can schedule and identify up to 300 holidays on a calendar. 

Holidays are automatically sorted by date in the Holiday list regardless of the order in which 
they were entered. 

  
Figure A. Click to mark a date as a holiday. 

Click to mark a 
date as a holiday 

MPM adds a matching 
entry in the holiday list
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Procedure 
To establish a holiday: 

1. Do one of the following: 

 Click on a date in the Fiscal calendar. 
MPM shades the area around the date indicating that it is a holiday, and adds a 
matching entry in the Date column of the Holidays list. 

 Enter a date directly in the Date field of the Holiday grid. 
2. If desired, enter a description in the Holiday grid. 

3. To save the calendar, click the Save button  in the Toolbar. 

Deleting Holidays 
To delete a holiday, do one of the following: 

 Click on the holiday’s grayed date in the Fiscal Calendar.  
 Click on the date in Holiday grid and press the Delete key. 

Both actions return the date to the normal color and remove it from the Holiday list in the 
Holiday grid. 



34   Chapter 2: Defining Calendars 

2.4  Creating, Changing, and Saving Calendars 
2.4.3  Entering Equivalent Person Month Hours 

You use the Equivalent Person Month Hours grid to enter the number of person hours in each 
month. MPM's calculation of equivalent persons and person months during estimating and on 
reports is affected by whether you enter values in these cells or leave them blank. 

 
Figure A. Equivalent Person Month Hours grid 

Format 
Values entered in these cells may range from zero through 9999.99. You can format the 
number of decimal places displayed using the options under the Format menu. The selected 
format displays a  next to the number example. 

Choosing a Method for Calculating Equivalent Persons 
MPM can calculate equivalent persons using the data you enter in the Equivalent Person 
Month Hours grid, or a default formula.  

 
Figure B. MPM can calculate equivalent persons using the data 
you enter in the Equivalent Person Month Hours grid, or a default 
formula. 

If your company requires that you use a specific company standard to calculate equivalent 
person month hours, enter the data in the Equivalent Person Month Hours grid for each fiscal 
month and choose EQPM Hours from the Calendar column in the Project Maintenance 
window shown in Figure A. 

If you want MPM to use its default formula to calculate equivalent person months, choose 
Resource Work from the Calendar column in the Project Maintenance window. When you 
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choose this option, MPM ignores values entered in the Equivalent Person Month Hours grid 
during the estimating phase of your project. MPM's calculation is based upon the Resource 
Work Calendar (i.e., the number of hours per day and days per week for the resource), 
Holiday calendar, and Fiscal calendar defined in the Resources and Burdens window. 

Person Months Used in Reports 
If you want person-month calculations included in the Manpower Detail, Manpower 
Summary, and CPR Format 4 reports, you must input EQPM hours for each month on the 
Fiscal Calendar. MPM calculates Equivalent Person Month Hours for these reports based on 
the equivalent person hours entered on the Fiscal Calendar.  

The Calendar selection (Resource Work or EQPM Hours) in the Project Maintenance 
window has no impact on the report calculations. If all months in the calendar are zero, 
Equivalent Person Month Hours are not shown when you generate Resource Detail, 
Manpower Summary, and CPR Format 4 Reports. 

Using Fill Down and Fill Right to Enter EQPMs 
You can easily populate the EQPM Hours Grid by filling down and right. To use the Fill 
feature: 

1. Enter the number of hours in the top or left cell of the area to be filled. 

2. Select the cells to be filled down or right by dragging the mouse from the first to the 
last cell in the series. 

3. From the Edit menu, select Fill Down or Fill Right to fill the number across a row or 
down a column. 

Deleting EQPM Information 
To delete EQPM hours, select a cell or cells and do one of the following: 

 Press the Delete key. 
 From the Edit menu, choose Delete Cell(s). 
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2.5  Recommended Reports 
There are several standard MPM reports that you can use to review calendar information. The 
reports are listed below. For information on the reports, see the MPM Standard Reports 
manual. 

 Accounting Calendar 
 Resource Detail 
 Manpower Summary 
 CPR Format 4 Reports 
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3.1  Introduction to Elements of Cost 
Elements of cost is one of four components that define the pricing structure (estimating/ 
budgeting/burdening) of your company. The four components are: 

 Elements of cost (EOC) including classes of cost (COC) 
 Burden and fee codes, descriptions, and rates 
 Burden templates 
 Resource codes, descriptions, and rates 

How the four elements relate is shown in Figure A. 

Elements of Cost Resource Rates

Burden
Templates

Burden/Fee
Rates

Rate Tables

 
Figure A. The combination of the four 
components is used to build rate tables. 

EOC and COC Categories 
MPM supports up to 13 categories of EOCs. Three categories are predefined: 

 Labor 
 Material 
 Other Direct Costs 

You can define your own EOCs, and delete the predefined EOCs if they do not meet your 
needs. A fourth EOC added by many MPM users is Subcontractor. You can use this EOC 
to track subcontractor costs. 

You can define up to 13 COCs for each EOC. For the Labor EOC, you might add COCs 
such as Administration, Engineering, and Manufacturing. You could also add COCs for 
each subcontractor. 

Where EOCs and COCs are Used 
EOCs and COCs are assigned to resources using the Resources tab on the Resources and 
Burdens window shown in Figure B. 
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Figure B. EOCs and COCs are assigned to resources. 

Impact of Save Confirmations Option on 
Procedures 

 
Figure C. Confirmation options 

As the name implies, the Save Confirmations option 
(Options command under the Tools menu) will 
prompt you for each change you make to an EOC or 
COC. If you are entering a large number of EOCs 
and COCs, you may want to turn this option off to 
speed data entry. 

Special Guidelines 
Whenever you make changes to an EOC after 
estimating, you must run the Rebuild Rollup 
function to ensure that the rollup data and the detail 
data are in sync. 
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3.2  Accessing the Elements of Cost Window 
To access the Elements of Cost window: 

1. Do one of the following: 

 Choose the Elements of Cost icon on the Globals tab of the Menu Manager. 
 From the File menu, select Globals|Elements of Cost. 

 MPM displays the Elements of Cost Open dialog box shown in Figure A. 

 
Figure A. To access the Elements of Cost window, double-click the 
Elements of Cost icon. 

2. Choose a global set from the drop-down list box. 

 You can also work with MPM’s Default global set. 

3. Click OK. 

 MPM displays the EOC window shown in Figure B. 
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Figure B. The Elements of Cost window 
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3.3  Orientation to the EOC Window 
The Element of Cost (EOC) window displays information about the elements of cost 
(EOCs) and classes of cost (COCs). The entries are listed alphabetically by EOC code. 

The EOCs are displayed in rows with a gray background. The COCs assigned to an EOC 
are displayed in the rows beneath the EOC. The COCs have a white background. 

 
Figure A. The Elements of Cost window 

Standard Windows Features 
The Elements of Cost window has the standard Windows features. You can: 

 Size, minimize, and restore the window. 
 Scroll the display using the horizontal and vertical scroll bars. 
 Change the width of the columns by clicking and dragging the dividers between 

the headings. 

Display and Hide Columns 
You can display and hide the columns using the Column Hide feature under the Format 
menu. 
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Changing the Width of the Columns 
You can change the width of the columns manually by dragging the vertical line between 
the column headings, or by using the Column Width command under the Format menu. 
The Best Fit option in the Column Width dialog box automatically sizes the columns.  

Hiding and Displaying COCs 
You can hide and display all COCs, or the COCs for a specific EOC. To hide and display 
the COCs, use the Toolbar buttons or the commands under the Tools menu. The buttons 
and commands are described below. 

Button Command Description 

 Show COC(s) Shows COCs for all selected EOCs 

 Hide COC(s) Hides COCs for all selected EOCs 

 Show All COCs Shows all COCs regardless of selection 

 Hide All COCs Hides all COCs regardless of selection 

Printing and Previewing 
As with other MPM windows, you can preview and print a tabular report of the Elements 
of Cost window using the Print Preview and Print commands under the File menu. 

For a complete explanation of the print and preview features, see the Getting Started 
manual. 
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3.4  Adding an EOC 
MPM supports up to 13 categories of elements of cost (EOCs). Three categories are 
predefined: 

 Labor (L) 
 Material (M) 
 Other Direct Costs (O) 

You can define your own EOCs, and delete the predefined EOCs if they do not meet your 
needs. MPM lists the EOCs in alphabetical order. You should put some thought into the 
EOCs you add. After an EOC has been assigned to one or more resources and included in 
estimates, it is difficult to remove. 

You can designate an EOC as Labor by placing a check mark in the Labor column. If a 
Labor EOC is assigned to a resource, the values will be reported in hours. All other 
resources are reported as units.  

When you add or change an EOC, MPM puts the EOC and all of its COCs in edit mode 
and turns the text blue. 

 
Figure A. To add an EOC, type a letter for the EOC 
code in the first empty row. 
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Procedure 
To add an EOC: 

1. Place the cursor in the EOC field below the last COC element as shown in 
Figure A. 

2. Enter a single character to represent the EOC. 

 EOC codes are restricted to a single character. 

3. Tab to the Description field and enter a description. 

 The description can be up to 20 characters long. This field is optional. 

4. If the EOC represents labor, place a check mark in the Labor field by doing one 
of the following: 

 With the cursor in the field, press the space bar. 
 Position the mouse over the field and click the mouse button. 

 If you do not correctly identify the Labor EOCs, a number of reports will display 
incorrect Labor values. 

5. To save the new EOC, do one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately executes the save. 
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3.5  Adding COCs 
After adding an EOC, you can define up to 13 classes of cost (COCs) for the EOC. COCs 
provide more detail in the MPM reports, and can be used as a criteria for exporting data. 
COCs are optional. 

You designate COCs using three-letter codes. COC descriptions are optional. COCs are 
displayed under their EOC. The COC rows have a white background. The EOC rows 
have a gray background. 

 
Figure A. You can define up to 13 Classes of Cost 
(COCs) for each EOC. 

Procedure 
To enter COCs for an EOC: 

1. Select the EOC. 

2. Do one of the following: 

 Press the Insert key. 
 From the Edit menu, select Insert COC. 

 MPM displays the word <Required> in the COC field as shown in Figure A. 

3. Enter up to a three-letter code for the COC. 

 The code must be unique across all EOCs in all global sets. 
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4. Enter a description. 

 The description can be up to 20 characters long and can include blanks. This field 
is optional. 

5. Leave the Labor column blank. This column is only active for EOCs. 

6. Save the COC by doing one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately executes the save. 
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3.6  Maintaining EOCs and COCs 
You can edit an entry in the EOC grid by clicking the appropriate field and typing in the 
new information. 

You can delete EOCs and COCs. When you delete an EOC, MPM removes all COCs 
associated with the EOC. When you delete a COC, the EOC is not removed. 

You can delete individual cells in the EOC grid, or you can delete entire rows. 

Editing EOC and COC Information 
To edit EOC and COC information: 

1. Click the field you want to edit. 

2. Type in the new information. 

3. Save the EOC and COC information by doing one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

Before Deleting EOCs 
When you delete an EOC, all COCs under the EOC are deleted as well. If an EOC has 
been assigned to one or more resources, and the resources have been used in estimates, 
you must do the following before deleting the EOC. 

1. Check all projects to see if the EOC has been assigned to one or more of the 
WBS elements. 

 To check the projects, use the MPM Actuals application on the Projects tab in 
Menu Manager. Make sure EOC is selected as the starting view. 

2. If the EOC you wish to delete has been assigned to a WBS element, assign a 
different EOC to that element. 

3. Check to see if the EOC has been assigned to one or more resources. 

 To check the resources, use the MPM Resources and Burdens application on the 
Globals tab in Menu Manager. Make sure EOC is selected as the starting view. 

4. If the EOC has been assigned to one or more resources, you must do all of the 
following: 

a. Assign a different EOC to the resources. 
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b. For any project using the resource, reprice the entire Baseline and Estimate 
to Complete (ETC). 

c. For any project that has Budget Cost of Work Performed (BCWP), 
recalculate the BCWP. 

Deleting EOCs 
Please read the section titled Before Deleting EOCs on the previous page before 
beginning this procedure. To delete an EOC: 

1. Select the EOC row by clicking on the row number in the left column. 

 You can select more than one EOC by dragging down the row number column. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete EOC(s). 

 MPM asks you to confirm the delete. 

3. To confirm the delete, click Yes. 

Deleting COCs 
If a COC is assigned to a resource or project, you must assign a different COC to the 
resource or project before deleting it. To assign a different COC, go to the Resources and 
Burdens application in Globals. 

To delete a COC: 

1. Select the COC row by clicking on the row number in the left column. 

 You can select more than one COC by dragging down the row number column. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete EOC(s). 

 MPM asks you to confirm the delete. 

3. To confirm the delete, click Yes. 
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3.7  Recommended Reports 
There is a standard MPM report that you can use to review Element of Cost information 
called Element of Cost/Class. For information on the report, see the MPM Standard 
Reports manual. 
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4.1  Introduction to Defining Burdens 
Resources are divided into two main categories: 

 Direct costs that are applied to only one specific WBS element 
 Indirect costs that can be applied to more than one resource on a pro rata basis 

In MPM, you use the Burdens application to specify the indirect costs, or burdens. You 
can specify four types of burden costs: 

 Overhead (OH) 
 General & Administrative (G&A) 
 Cost of Money (COM) 
 Fee (profit) 

You use the burdens to build burden templates (see Figure A), then assign the burden 
templates to resources. When a resource is used, the burden template assigned to the 
resource determines how the burdens are applied. For example, an engineer will have a 
basic hourly rate based on the engineer’s annual salary. But the engineer will also have a 
burden rate based on Overhead, General & Administrative, and Cost of Money. 

The burden rates can be adjusted for each month of a project. The burden rates are stored 
in tables. You can define as many different rate tables for a project as required. 

 
Figure A. After you define a burden, you can add it to a burden template. 
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How Burdens Are Related to Other Pricing Elements 
Burdens are one of the four components that define the pricing structure  (estimating/ 
budgeting/burdening) of your company. The four components are: 

 Elements of cost (EOC) including classes of cost (COC) 
 Burdens and fee codes, descriptions, and rates 
 Burden templates 
 Resource codes, descriptions, and rates 

Elements of Cost Resource Rates

Burden Templates

Burden/Fee Rates

Rate Tables

 
Figure B. The combination of the four components is used 
to build rate tables. 
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4.2  Accessing the Resources and Burdens Window 
You work with burdens using the Burdens view (tab) in the Resources and Burdens 
window. When you access the Resources and Burdens window, you must select a global 
ID, a starting rate table and the starting view. You can also filter the items downloaded by 
resource, Class of Cost (COC), and Element of Cost (EOC). You can open multiple 
Resources and Burden windows, but each must represent a different global set. 

Filtering the Display 
You can apply filters to resources when you access a global ID. The filters tell MPM 
which resources to load. If you want to change the resources loaded, you must close and 
reopen the global ID. 

After you have opened the resources window for a global ID, you can further filter the 
resources displayed using the filter options available from the Tools menu. 

 
Figure A. To access Burdens, double-click the 
Resources and Burdens icon. 

Procedure 
To access the Resources and Burdens window: 

1. From the Menu Manager window, do one of the following: 

 Double-click the Resources and Burdens icon. 
 From the File menu, select Globals|Resources and Burdens. 

 MPM displays the Resources and Burdens Open dialog box shown in Figure A. 
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2. Select a global ID from the drop-down list box. 

3. Select a starting rate table from the drop-down list box. 

 If you do not want to display the rate table figures initially, or if a rate table does 
not yet exist, select the <None> option. 

4. Ignore the Resource Filtering fields. They affect only the items displayed in 
the Resources tab of the Resources and Burdens window. For information on the 
Resources tab, see Chapter 6: Defining Resources.  

5. Select Burdens as the starting view. 

6. To accept the selections and open the Burdens window, click OK. 

 MPM displays the Resources and Burdens window shown in Figure B. 

 
Figure B. The Resources and Burdens window 
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4.3  Orientation to the Resources and Burdens Window 
The Resources and Burdens window displays information about the resources and 
burdens defined for a global ID. To select one of the two views, click either the 
Resources or Burdens tab. In the Burdens view, each row represents a burden. The 
burdens are initially listed alphabetically by burden code. The left pane displays burden 
information, the right pane displays rate information.  

 
Figure A. The Resources and Burdens window displays burden 
information on the left and rate information on the right. 

Rate table Separator bar
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Standard Windows Features 
The Resources and Burdens window has the standard Windows features. You can: 

 Size, minimize, and restore the window. 
 Scroll the display using the horizontal and vertical scroll bars. 
 Change the width of the columns by clicking on the dividers in the headings and 

dragging. 
 Hide columns using the Column Hide feature under the Tools menu. 
 Change the size of the descriptive and rate panes by dragging the separator bar. 

Printing and Previewing 
You can preview and print tabular reports listing the burden information using the Print 

 and Print Preview  buttons in the Toolbar. 

 
      Figure B. Print Preview options. 

When you print or preview a burden report, you can use the Print Preview dialog box 
shown in Figure B to specify if rates are to be included in the report, and the range of 
dates to include. If you select one or more rows in the grid, MPM prints only those rows. 
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4.4  Creating and Inserting New Burden Codes 
You can define an unlimited number of burden codes for each global set. You must 
assign each burden code to one of four burden types: 

 Overhead (OH) 
 General & Administrative (G&A) 
 Cost of Money (COM) 
 Fee (profit) 

After entering the descriptive information for a burden code, you enter the rate table 
information. Entering rate table information is described in the next topic. 

 
Figure A. You can define an unlimited number of burden codes for 
each global set. 

Creating a New Burden Code 
To create a new burden code: 

1. Select the first empty Burden field and enter a burden code. 

 The code can be up to 10 characters long. When sorting, the sort function is case 
sensitive, so you should standardize on how you use upper and lower case letters. 
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2. Enter a description. 

 The description can be up to 20 characters long. This field is optional. 

3. Select a burden type from the drop-down list box. 

4. To save the burden code, do one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately executes the save without a prompt. 

Inserting a New Burden Code 
You can insert a new burden above an existing burden code. 

To insert a new burden code: 

1. Select an existing burden code and do one of the following: 

 Press the Insert key. 
 From the Edit menu, choose Insert Burden. 

 MPM inserts a new row above the existing code and highlights the text in blue. 

2. Enter the required information as described above. 
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4.5  Entering Rate Table Information 
After entering the burden descriptive information, you enter the rate information in the 
right pane of the Resources and Burdens window. The rates are stored in a rate table that 
you identify. You can define any number of rate tables and assign them to one or more 
global IDs. 

The dates displayed in the rate pane are based on the dates defined for the global set you 
selected when you opened the Resources and Burdens window. Rates are displayed in 
expanded form. For example, 15% is displayed as 15.00. 

Defining a New Rate Table 
To define a new rate table: 

1. From the File menu, select New Rate Table. 

 MPM displays the New Rate Table dialog box shown in Figure A. 

 
Figure A. Creating a new 
rate table  

2. Enter up to a three-character code for the rate table. 

3. To copy rates from an existing rate table, select the rate table to copy from in the 
Copy drop-down list box. 

4. To create the table and close the dialog box, click OK. 

 MPM creates the new table, fills in rate values if you copied rates, and displays 
the name of the new rate table in the Rate Table field in the Toolbar. 
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Deleting a Rate Table 
Use caution when deleting rate tables. MPM does not prevent you from deleting a rate 
table that is being used by one or more projects. Before deleting a rate table, you should 
check to see if it is assigned to resources or burdens in your projects. 

To delete a rate table: 

1. From the File menu, select Delete Rate Table. 

 MPM displays the Delete Rate Table dialog box shown in Figure B. 

 
Figure B. Deleting a rate table 

2. Select the rate table from the drop-down list box and click OK. 

 MPM displays the confirmation dialog box shown in Figure C. 

 
Figure C. You must confirm deleting a rate table. 

3. To confirm the delete, choose Yes. 

Entering Rates 
There are several ways you can enter rates in the cells: 

 Manually by selecting a cell and typing in a rate 
 Enter an initial rate in a cell and use the Fill Right function to copy the rate 
 Enter an initial rate in a cell and use the Escalate Rate function to fill the selected 

cells 
The different methods are described in the sub-topics that follow. 
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4.5  Entering Rate Table Information 
4.5.1  Entering Rates Manually and with Fill Right 

You can enter rates in each cell manually for a burden, or you can enter the first rate and 
use the Fill Right function to fill in the remaining cells.  

You cannot fill down on the Burden Rate grid. 

Entering Rates Manually 
To enter rates manually: 

1. Place the cursor in the appropriate cell and type in a rate. 

 Enter rates as a whole number. For example, enter 15% as 15. 

2. To save the entry, do one of the following: 

 Click on another row. 
 From the File menu, select Save. 
 Press Ctrl+S. 

 If the Save Confirmations option is on, MPM displays the dialog box shown in 
Figure A. To confirm the save, click Yes. 

 
Figure A. Confirm the entry. 

Entering Rates with the Fill Right Function 
You can use the Fill Right function to replicate a rate across one or more months for one 
or more burdens. 

 
Figure B. You can fill right one or more cells. 
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To enter rates using the Fill Right function: 

1. Enter the rate(s) to be duplicated in the appropriate cell(s) in the rate table. 

2. Select the rate(s) and all adjacent cells you want to fill. 

3. Do one of the following: 

 Press Ctrl-R. 
 From the Edit menu, select Fill Right. 

 MPM fills the selected cells with the contents of the first cell. If only one row 
was selected, MPM leaves the row in edit mode with the text highlighted blue. 
To exit edit mode, press the Escape key. 
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4.5  Entering Rate Table Information 
4.5.2  Entering Rates with the Escalate Rates Function 

On projects that last longer than a year, it is likely that burden rates will increase over the 
life of a project due to inflation and other factors. The Escalation Rate function in MPM 
can automatically calculate rate escalation across any specific time period. You can also 
de-escalate rates by entering a negative annual percent. 

 
Figure A. You can use the Escalate Rates 
feature to enter escalated rates. 

Effects of Step Settings 
When you escalate rates, you can specify if MPM should escalate the rates in monthly, 
quarterly, semi-annually, or annual steps. Monthly causes the rates to change each month, 
Quarterly causes the rates to change every three months, etc. The months are figured 
from the month entered in the From field in the Escalate Rates dialog box. Figure B 
illustrates the result of using the four different step options. In each case, the base amount 
was 10 and the annual percent was 100. 

 
Figure B. Effects of different step settings on escalated rates. 
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Procedure 
To escalate rates: 

1. Select an entire row by clicking the row number in the first column, or select a 
range of cells.  

 You can escalate values for only one burden at a time. The dates of the first and 
last cells selected will be entered automatically in the From and Through fields in 
the Escalate Rates dialog box.  

2. Display the Escalate Rates dialog box by doing one of the following: 

 Click the Escalate Rates button  in the Toolbar. 

 From the Tools menu, select Escalate Rates. 
 Press Ctrl+E. 

3. Enter the base amount as you want it to appear in the cell. 

 This value will be entered in the cell identified in the From field of the dialog 
box. 

4. Enter the annual percent. 

 Enter this amount as a whole number. For example, enter 15% as 15, not .15. If 
you enter an annual percent of zero, MPM will fill the same base amount in all 
cells. The result is the same as using the Fill Right feature. 

5. If necessary, change the dates specified in the From and Through fields. 

6. Select the step for incrementing the rates: Monthly, Quarterly, Semi-Annually, or 
Annually. 

7. Enter a Precision of 1 to 8. 

 This represents the number of decimal places used to calculate the escalated rate, 
not the number of decimals displayed in the grid. 

8. To execute the escalation, click OK. 

 MPM calculates the values and fills in the grid. 
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4.6  Maintaining Burden Codes 
You can edit an entry in the description and rate panes or completely replace it. You can 
copy and paste the Description, Burden Type fields, and the rate information from one 
burden code to another. The Copy|Paste functions can be used within one global ID, or 
across different global IDs. 

You can delete burdens. If the burden is assigned to one or more burden templates, MPM 
displays a warning message asking you to confirm the delete. When you delete a burden, 
it is removed from all burden templates as well. 

Editing Burden Information 
To edit burden information: 

1. How you begin depends on whether you want to replace the contents of a cell or 
edit the contents: 

 To replace the information in a cell, click the cell. 
 To edit the information in a cell, double-click the cell. 

2. Type in the new information. 

3. To save the information, do one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately executes the save without a prompt. 

Copying and Pasting Burden Information 
You can copy and paste any range of cells. However, the range of cells you highlight for 
pasting must match the range of cells you highlighted for copying. 
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Figure A. You can copy and paste ranges of cells. 

Deleting Burdens 
Use caution when deleting burdens. You can delete burdens even if they are used in one 
or more projects. To delete a burden from the Resources and Burdens window: 

1. Select the burden row by clicking on the row number in the left column. 

 You can select more than one burden by dragging down the row number column. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete Burden(s). 

 MPM displays the warning message shown in Figure B. 

 
Figure B. Confirm the delete. 

3. To confirm the deletion, choose Yes. 
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4.7  Changing the Display 
You can change the display using the standard MPM controls. The controls are described 
briefly in this topic. For more information, see the Getting Started manual. 

Filtering the Display 
You can filter the burdens displayed by specifying a text string. The text string can be 
applied to any combination of the fields. To display all burden codes, select the All Data 
option from the Tools|Filter menu. 

To filter the display: 

1. Do one of the following: 

 Click the Filter button  in the Toolbar and choose an option from the 
dialog box displayed. 

 From the Tools menu, select the Filter command and select an option from 
the submenu. 

 MPM displays the Filter dialog box shown in Figure A. 

 
Figure A. Enter a text string for the filter. 

2. Enter a text string that will be used as the filter criteria. 

 MPM ignores upper and lower case letters when it searches for the text string. It 
also must find the entire string. 
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Sorting the Display 
Initially MPM lists the burdens in alphabetical 
order by Burden code. It sorts the list each time 
you open the Resources and Burdens window, 
incorporating any new burdens you may have 
added. 

 
Figure B. Sorting burdens. 

You can sort the burdens using the Sort command 
under the Tools menu. You can use up to three 
criteria in a sort, each ascending or descending. 
MPM saves the last sort criteria. To return the list 
to its default order, choose the Reset button in the 
Sort dialog box. 

Changing the Width of the Columns 
You can change the width of the columns manually by dragging the vertical line between 
the column headings, or by using the Column Width command under the Format menu. 
The latter also gives you access to the Best Fit option that automatically adjusts the width 
of the column to fit the largest entry in the column. 

Formatting the Data 
You can select the number of decimal places displayed in the rate grid by choosing an 
option from the Format menu. You can choose between zero and eight decimal places. 
MPM performs calculations using eight decimal places regardless of the number of 
decimal places you set for display. 

Hiding and Displaying Columns 
You can hide and display the columns in the descriptive pane of the Resources and 
Burdens window using the Column Hide feature under the Format menu. To select or 
deselect an item in the Column Hide dialog box, click or Shift+Click the desired column. 

 



70   Chapter 4: Defining Burdens 

 



MPM Globals   71 

5  
Defining Burden Templates 

5.1  Introduction to Defining Burden Templates ................................. 72 
5.2  Accessing the Burdens Templates Window ................................ 74 
5.3  Orientation to the Burden Templates Window ............................. 76 
5.4  Creating a Burden Template ....................................................... 78 

5.4.1  Procedure for Creating a New Burden Template ............... 80 
5.4.2  Burden Template Example and Terminology ..................... 83 
5.4.3  Burden Code Order Affects Calculation ............................. 85 

5.5  Deleting Burden Codes and Templates ...................................... 86 
5.6  Recommended Reports............................................................... 88 

 



72   Chapter 5: Defining Burden Templates 

5.1  Introduction to Defining Burden Templates 
Burden templates are used to group the indirect costs you defined in the burden codes 
into a single entity that makes up the burdening structure for a given resource or 
department. You can assign up to 10 burden codes to each burden template. Burden codes 
can specify four types of burden costs: 

 Overhead (OH) 
 General & Administrative (Gen and Admin) 
 Cost of Money (COM) 
 Fee (profit) 

After defining a burden template, you can assign the template to one or more resources. 
Any change you make to a burden template is automatically propagated to all resources 
using the burden template. However, the values being generated from the burden 
template are not updated until the WBS estimate using the template is updated by saving 
or exporting and importing.  Values are also updated by running reprice on the baseline, 
ETC, or actuals for that WBS estimate. 

If all resources in a department use the same burdening structure, you can assign a burden 
template at the department level rather than at the individual resource level using the 
Organizational Breakdown Structure (OBS) window in MPM. For information on 
assigning templates to a department, see Chapter 3: Creating the Organizational 
Breakdown Structure (OBS) in the MPM Projects manual. 

How Burden Templates Relate to Other Pricing Elements 
Burden templates are one of four components that define the pricing structure 
(estimating/ budgeting) of your company. The four components are: 

 Elements of cost (EOC) including classes of cost (COC) 
 Burdens, fee codes, descriptions, and rates 
 Burden templates 
 Resource codes, descriptions, and rates 

The relationship between the four elements is shown in Figure A. 

Burdens templates are made up of one or more burdens. After you create a burden 
template, you can assign it to one or more resources. This process is shown in Figure B. 
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Figure A. The combination of the four components is used to build 
rate tables. 

 
Figure B. Burden templates include one or more burdens. In turn, burden 
templates are assigned to resources. 
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5.2  Accessing the Burdens Templates Window 
When you access the Burden Templates window, you select a global ID. You can open 
multiple Burden Templates windows, but each must represent a different global ID. 

 
Figure A. To access the Burden Templates window, double-
click the Burden Templates icon in Menu Manager. 

Procedure 
To access the Burden Templates window: 

1. From the Menu Manager window, do one of the following: 

 Double-click the Burden Templates icon. 
 From the File menu, select Globals|Burden Templates. 

 MPM displays the Burden Templates Open dialog box shown in Figure A. 

2. Select a global ID from the drop-down list box. 

3. To accept the selection and open the Burden Templates window, click OK. 

 MPM displays the Burden Templates window shown in Figure B. 
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Figure B. The Burden Templates window 
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5.3  Orientation to the Burden Templates Window 
The Burden Templates window displays information about the burden templates defined 
for a global ID. Each template row is highlighted with a gray background. The burden 
codes assigned to each template are displayed in the rows below the template ID. 

 
Figure A. Burden templates are highlighted in gray. Burden codes are 
nested under each template. 

Why the Burden Code Order is Important 
Templates and the burden codes under each template are listed in the order you enter 
them. MPM applies burdens against a resource in the same order as they are listed in a 
template, so the order of the burdens is important. 

Standard Windows Features 
The Burden Templates window has the standard Windows features. You can: 

 Size, minimize, and restore the window. 
 Scroll the display using the horizontal and vertical scroll bars. 
 Change the width of the columns by clicking on the dividers in the headings and 

dragging. 
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Display and Hide Columns 
You can display and hide the columns using the Column Hide feature under the Tools 
menu. 

Changing the Width of the Columns 
You can change the width of the columns manually by dragging the border between the 
column headings, or by using the Column Width command under the View menu. The 
Best Fit option in the Column Width dialog box automatically sizes the columns. 

Hiding and Displaying Burden Codes 
You can hide and display all burden codes, or the burden codes for a specific template. 
To hide and display the burden codes, you can use the Toolbar buttons, or the commands 
under the Tools menu. The buttons and commands are described below. 

Button Command Description 

 Show Burden Code(s) Shows burden codes for all selected templates 

 Hide Burden Code(s) Hides burden codes for all selected templates 

 Show All Burden Codes Shows all burden codes regardless of selection 

 Hide All Burden Codes Hides all burden codes regardless of selection 

Printing and Previewing 
You can preview and print tabular reports of the burden template information using the 
Print  and Print Preview  buttons in the Toolbar. Print Preview is discussed at 
length in the Getting Started manual. 
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5.4  Creating a Burden Template 
A burden template consists of a template ID and one or more assigned burden codes. You 
can define as many templates as you need, and each template can be assigned up to ten 
burden codes. 

 
Figure A. You assign one or more burden codes to a template ID. 

Calculating Fee by WBS Element or Resource 
In MPM, you have the option of calculating fee (profit) by WBS element or by resource. 
You make this choice when you define a project in the Project Maintenance window 
shown in Figure B. You can select Resource or WBS from the Fee Calculation field. 

If you elect to calculate fee by resource, MPM calculates fees based on the rate tables 
defined for resources and, by extension, the burdens assigned to the resources (see 
Figure B). To calculate fee by resource, you must include Fee burden code(s) in a burden 
template. In Figure A, a Labor Fee burden code is being added to the General burden 
template. 

If you elect to calculate fee by WBS, MPM calculates fees based on the Fee % assigned 
to the WBS elements as shown in Figure B. You should not include Fee burden codes in 
a burden template used to calculate fee by WBS.  

Whenever possible, you should calculate fees by WBS. This gives you the ability to 
define different fee structures for each project. 
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Fee is based on rates
and burdens assigned
to resources

Fee is based on Fee %
assigned to WBS
element

 
Figure B. You have the option of calculating fee (profit) by resource or WBS 
element. 

Sub-Topics 
Detailed information on creating burden templates is presented in the following  
sub-topics: 

5.4.1  Procedure for Creating a New Burden Template 
5.4.2  Burden Template Example and Terminology 
5.4.3  Burden Code Order Affects Calculation 
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5.4  Creating a Burden Template 
5.4.1  Procedure for Creating a New Burden Template 

The procedure for creating a burden template is described below. 

 
Figure A. You assign one or more burden codes to a template ID. 

Creating a New Template ID 
To create a new burden template ID: 

1. Select the first blank row on the Burden Templates grid with a blank Template 
ID field. 

2. Enter a template ID. 
 The ID can be up to 20 characters long. 
3. Enter a description for the burden template. 
 The description can be up to 40 characters long. 

Adding Burden Codes 
To add a burden code to a burden template: 

1. Do one of the following: 

 Select a blank Burden Code field under the Template ID. 
 Select the Template ID and choose Insert Burden Code from the Edit menu. 



MPM Globals   81 

 Select an existing burden code and choose Insert Burden Code from the Edit 
menu. MPM will insert a blank line before the selected burden code. 

2. Select a burden code from the Burden Code drop-down list box. 

 MPM automatically fills in the Description and Type fields with information 
from the burden code definition you created in Resources and Burdens. 

3. Select a burden rate from the Apply To drop-down list box. 

 The options are described in the table below. 

Option Description 
Hours/Units Used only when overhead rate is expressed as a dollar rate per 

hour and not as a percent. 

Prime Dollars Dollar per hour rate for labor, material, and other direct costs. 

Previous Subtotal Applies percent to the last value totaled excluding COM and Fee. 
Example: prime dollars + overhead = subtotal. Percent would be 
applied to the subtotal.  

Previous Previous 
Subtotal 

Applies percent to the next to last value totaled excluding COM 
and Fee (See example after point 4). 

Previous Burden 
Amount 

Applies percent to the last calculated burden amount.  

Previous Previous 
Burden Amount 

Applies percent to the next to last calculated burden amount (See 
example after point 4). 

Total Burdened Applies percent to total burdened amount (prime + overhead). 
Excludes COM and G&A, and will only apply to the previous 
overhead. If you have more than one overhead, apply the Previous 
Burden Amount option above before applying this option. 

Total Cost Applies percent to COM and Fee calculations only. May not be 
used for burden types. 

 
4. Save the burden template by doing one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately saves the changes without prompting you. 
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Example: Previous Previous Burden and Previous Previous Subtotal 
The below example depicts the calculations that would be performed for Previous 
Previous Burden and Previous Previous Subtotal. Prime is $10 and all OH burden rates 
are 150%. 

Burden Applied Against Calculation Burden Amount 

OH1 Prime Dollars $10.00 x 150% $15.00 

OH2 Previous Burden Amount $15.00 x 150% $22.50 

OH3 Previous Previous Burden Amount $15.00 x 150% $22.50 

OH4 Previous Subtotal $70.00 x 150% $105.00 
(10+15+22.50+22.50) 

OH5 Previous Previous Subtotal $70.00 x 150% $105.00 
(10+15+22.50+22.50) 

  Total burden: $270.00 

 OH3 Previous Previous Burden Amount will use the OH1 value.  
o So Previous Burden Amount is $15.00 * 150% = $22.50  

 OH5 Previous Previous Subtotal will be total of  
Prime + OH1 + OH2 + OH3.  
o So Previous Previous Subtotal is $70.00 * 150% = $105.00  
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5.4  Creating a Burden Template 
5.4.2  Burden Template Example and Terminology 

MPM applies burdens against a resource in the same order as they are listed in the 
template. This means the order of the burden codes affects the result.  

In the example below, we create a burden template for an engineering resource using a 
basic rate of $10.00 (prime dollars) and the burden template described below. 

Burden Template 
Assume the burden template has the following entries: 

 
 
 
 

Calculations 
Based on the order of the burden codes in the template, MPM performs the following 
calculations. Basic formulas are displayed in bold type. 

Step Calculation 
1 Resource rate x Hours = Prime (given at $10.00) 

Overhead rate x Prime = Overhead (given at 150%) 
Prime + (Overhead) = Total Burdened 
Prime + (Overhead rate x Prime) = Total Burdened  
$10.00 + (150% x $10) = $25 

2 G&A rate x Total Burden = G&A (given at 15%) 
Total Burdened + (G&A) = Total Cost  
Total Burdened + (G&A rate x Total Burdened ) = Total Cost  
$25 + (15% x $25) = $28.75 

Burden Code Description Rate 
OH1 Overhead #1 150% 
G&A General & Administrative 15% 
COM1 Cost of Money #1 3% 
FEE1 Fee #1 10% 
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Step Calculation 
3 COM rate x Total Cost = COM (given at 3%) 

Total Cost + (COM) = Total Dollars 
Total Cost + (COM rate x Total Cost) = Total Dollars 
$28.75 + (3% x $28.75) = $29.61 

4 Fee rate x Total Cost = Fee (given at 10%) 
Total Dollars + (Fee) = Total Price 
Total Dollars + (Fee rate x Total Cost) = Total Price 
$29.61 + (10% x $28.75) = $32.49 

Terminology Used in Burden Codes 
Standard Hour Industrial Engineering Standard Hour 

Hour Equivalent terms: resource hour, man hour 

Prime dollars The direct cost of each resource. Equivalent terms: 
direct dollars, prime + personal burden, direct + 
related payroll expense. (Resource rate x Hours) 

Overhead dollars Costs incurred in the operation of a business which 
cannot be directly related to the individual products or 
services being produced.  

Gen & Admin 
(General & Administrative) 

Expenses incurred in the management and 
administration of a company and allocated in whole or 
in part to a contract. 

Total Burdened dollars Prime dollars + Overhead dollars. Equivalent terms: 
G&A base amount, inventory cost.  

Total Cost dollars Total Burdened dollars + G&A dollars. 

COM (Cost of Money) A form of indirect cost incurred by investing capital in 
facilities employed on government contracts. 

Total Dollars Total Cost dollars + Cost of Money dollars. 

Fee A payment for professional services. 

Total Price Total Dollars + fee. 
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5.4  Creating a Burden Template 
5.4.3  Burden Code Order Affects Calculation 

Templates and the burden codes under each template are listed in the order you enter 
them. MPM applies burdens against a resource in the same order as they are listed in a 
template, so the order of the burdens is important. The order affects the total dollar 
amount chargeable against a resource. 

In examples A and B below, the same burdens are applied against a resource but in two 
different sequences. In the examples, Prime Dollars = $10.00 and all burdens = 150%. 

Example A: Correct Sequence 
Burden Applied Against Calculation Burden Amount 

OH1 Prime Dollars $10.00 x 150% $15.00 

OH2 Previous Burden Amount $15.00 x 150% $22.50 

OH3 Prime Dollars $10.00 x 150% $15.00 

OH4 Previous Subtotal 
(Prime $ + all burdens) 

$52.50 x 150% $78.75 

  Total burden: $131.25 

 

Example B: Incorrect Sequence 
Burden Applied Against Calculation Burden Amount 

OH4 Previous Total $10.00 x 150% $15.00 

OH2 Previous Burden Amount $15.00 x 150% $22.50 

OH1 Prime Dollars $10.00 x 150% $15.00 

OH4 Prime Dollars $10.00 x 150% $15.00 

  Total burden: $67.50 

 

 



86   Chapter 5: Defining Burden Templates 

5.5  Deleting Burden Codes and Templates 
You can delete burden codes and burden templates. MPM does not prevent you from 
deleting a burden template that is assigned to a resource, OBS department, or project. 
When you delete a template, MPM displays a warning message asking you to confirm the 
delete. 

 
Figure A. You can delete burden codes and templates. 

Deleting Burden Codes 
To delete one or more burden codes: 

1. Select the burden code(s) you want to delete. 

 To delete more than one burden code, drag the cursor across the row numbers. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete Burden Code(s). 

 If the confirmation option is on, MPM asks you to confirm the delete. 

3. To confirm the delete, choose Yes. 
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Deleting a Burden Template 
To delete a burden template: 

1. Select the burden template(s) you want to delete. 

 To select more than one template, drag the cursor across the row numbers. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete Burden Code(s). 

 MPM displays the warning message shown in Figure A. If you delete a template 
that is assigned to a resource, OBS department, etc., you will need to assign a 
new template. 

3. To confirm the delete, choose Yes. 
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5.6  Recommended Reports 
The Burden Template Report is a standard MPM report that you can use to review burden 
template information. For information on the report, see the MPM Standard Reports 
manual. 
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6.1  Introduction to Defining Resources 
Resources are divided into two main categories: 

 Direct costs that are applied to only one specific WBS element 
 Indirect costs that can be applied to more than one resource on a pro rata basis 

In MPM, you use the Resources application to specify the direct costs. You provide 
descriptive information about a resource, then assign rates to the resource over the life of 
the project. You can use the Escalate Rate function in MPM to automatically calculate 
escalated rates. 

You assign resources to estimates to calculate the cost of a project. If you make a change 
to the resource definition, the change ripples through all estimates where the resource has 
been assigned. 

 
Figure A. Resources specify direct costs. 

How Resources Are Related to Other Pricing Elements 
Resources are one of four components that define the pricing structure (estimating/ 
budgeting) of your company. The four components: 

 Elements of cost (EOC) and classes of cost (COC) 
 Burdens 
 Burden templates 
 Resource codes, descriptions, and rates 
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Figure B. The combination of the four components is used to 
build rate tables. 
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6.2  Accessing the Resources and Burdens Window 
When you access the Resources window, you select the global ID, a starting rate table, 
and the starting view. You can also filter the items downloaded by resource, Class of 
Cost (COC), and Element of Cost (EOC). You can open multiple Resource windows, but 
each must represent a different global set. 

 
Figure A. To access Resources, double-click the Resources and 
Burdens icon. 

Filtering the Display 
You can apply filters to resources when you access a global ID. The filters tell MPM 
which resources to load. If you want to change the resources loaded, you must close and 
reopen the global ID. 

After you have opened the resources display for a global ID, you can further filter the 
resources displayed using the filter options available from the Tools menu.  

Procedure 
To access the Resources window: 

1. From the Menu Manager window, do one of the following: 

 Double-click the Resources and Burdens icon. 
 From the File menu, select Globals|Resources and Burdens. 

 MPM displays the Resources and Burdens Open dialog box shown in Figure A. 
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2. Select a Globals set from the drop-down list box. 

3. Select a starting rate table from the drop-down list box. 

 If you do not want to display the rate table figures initially, or if a rate table does 
not yet exist, select the <None> option. 

4. To filter the display, do one or more of the following: 

 Enter a resource code in the Resource field. 
This field is case sensitive, so be specific when using upper and lower case 
letters. 

 Select a class of cost (COC) or element of cost (EOC), but not both. 
If you select a COC, MPM automatically fills in the corresponding EOC. You 
can select an EOC without selecting a COC. 

If you select <Empty> for a COC, MPM searches for resources that do not 
have a COC specified. 

 The filter selections are additive. To be loaded, resources must meet all filter 
criteria you specify. 

5. Select Resources as the starting view. 

6. To accept the selections and open the Resources window, click OK. 
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6.3  Orientation to the Resources Window 
The Resources window displays information about the resources defined for a global set. 
The left pane displays descriptive information, the right pane displays rate information. 
Initially, the entries are listed alphabetically by the Resource code displayed in the first 
column. 

 
Figure A. The Resources window displays descriptive and rate 
information. 

The Resources window has the standard Windows features. You can: 

Separator barRate table 

 Size, minimize, and restore the window. 
 Scroll the display using the horizontal and vertical scroll bars. 
 Change the width of the columns by clicking on the dividers between the headings 

and dragging. 
 Hide and display columns using the Column Hide feature under the Tools menu. 
 Change the size of the descriptive and rate panes by dragging the separator bar. 
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Going to Start of Data 
In projects that span several years, you can locate the first data entry for a resource by 
doing one of the following: 

 Press Ctrl-G. 
 From the Edit menu, select Go to Resource Start. 

Printing and Previewing 
You can preview and print tabular reports of the resource information using the Print  
and Print Preview  buttons in the Toolbar. 

 
Figure B. Print Preview  
options. 

When you print or preview a resource report, you can use the Print Preview dialog box 
shown in Figure B to specify if rates are included in the report, and the range of dates 
included. If you select one or more rows in the grid, MPM prints only those rows. Print 
Preview is discussed at length in the Getting Started manual. 
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6.4  Creating a New Resource 
When you create a new resource, you specify its class of cost (COC) or element of cost 
(EOC), a burden template, the number of hours the resource works a day, and the number 
of days the resource works a week. If the resource is not labor, you can set the Hours/Day 
and Days/Week field to zero. You can define an unlimited number of resources for each 
global set. 

After entering the descriptive information for a resource, you enter the rate table 
information. Entering rate table information is described in the next topic. 

 
Figure A. You can insert a new resource anywhere in the grid. 

Procedure 
To create a new resource: 

1. To initiate the process, do one of the following: 

 Select the first blank Resource field. 
 From the Edit menu, choose Insert Resource. 
 Press the Insert key. 

2. Enter a resource code in the Resource field. 

 The code can be up to 10 characters long. When sorting, the sort function is case 
sensitive, so you should standardize on how you use upper and lower case letters. 

3. Enter a description. 

 The description can be up to 20 characters long. This field is optional. 
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4. Select a COC or EOC from the drop-down lists. 

 If you select a COC, MPM automatically fills in the corresponding EOC. 

5. Select a burden template from the drop-down list box in the Burden Template 
field as shown in Figure B. 

 
Figure B. Selecting a burden template 

6. If the resource is labor, enter the number of hours a day the resource is available. 

 The number must be between one and 24. 

7. If the resource is labor, enter the number of days a week the resource is available. 

 The number must be between one and seven. 

8. To save the resource, do one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately executes the save without a prompt. 
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6.5  Entering Rate Table Information 
After entering the descriptive information for a resource, enter the rate information using 
the right pane of the Resources window. The rates are stored in a rate table that you 
identify. You can define any number of rate tables and assign them to one or more global 
sets. Before you can enter rate table information, you must have created a rate table that 
you select from the Rate Table field in the Toolbar. To create and delete rate tables, see 
sub-topic 6.5.1  Defining and Deleting Rate Tables. 

 
Figure A. Before you can enter rates, you must select a 
rate table from the Rate Table field in the Toolbar. 

Dates 
The dates displayed in the rate pane are based on the dates defined for the global set you 
selected when you opened the Resources window. Rates are expressed as dollars and 
cents using decimal notation. 

Rate Table
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Entering Rates 
There are several ways you can enter rates in the cells: 

 Selecting a cell and typing in a rate 
 Entering an initial rate in a cell and using the Fill Right function 
 Entering an initial rate in a cell and using the Escalate Rate function 

The different methods for entering rates are described in the following sub-topics: 

6.5.2  Entering Rates Manually and with Fill Right 

6.5.3  Entering Rates with the Escalate Rates Function 
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6.5  Entering Rate Table Information 
6.5.1  Defining and Deleting Rate Tables 

Before you can enter rate table information for resources, you must have created one or 
more rate tables. The rate table information is stored in the tables. After creating the rate 
tables, you can select them from the Rate Table field in the Toolbar. 

 
Figure A. Before you can enter rates, you must select a 
rate table from the Rate Table field in the Toolbar. 

Defining a New Rate Table 
To define a new rate table: 

1. From the File menu, select New Rate Table. 

 MPM displays the New Rate Table dialog box shown in Figure B. 

Rate Table

 
Figure B. Creating a new rate table 

2. Enter up to a three character name for the rate table. 
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3. To base the new rate table on an existing table, select the existing table from the 
Copy drop-down list box. 

4. To create the table, click OK. 

Deleting a Rate Table 
You should use caution when deleting a rate table. MPM does not check to see if the rate 
table is currently being used by a project. If you delete the rate table that is displayed in 
the Rate Table field in the Toolbar of the Resources and Burdens windows, MPM 
changes the filter to <None>. 

To delete a rate table: 

1. From the File menu, choose Delete Rate Table. 

 MPM displays the Delete Rate Table dialog box shown in Figure C. 

 
Figure C. Select a table to delete. 

2. Select the table you want to delete. 

 MPM displays the warning message shown in Figure D. 

 
Figure D. Use caution when deleting a rate table. 

3. To confirm the delete, choose Yes. 
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6.5  Entering Rate Table Information 
6.5.2  Entering Rates Manually and with Fill Right 

You can enter rates in each cell manually for a resource, or you can enter the first rate 
and use the Fill Right function to fill in the remaining cells. 

 
Figure A. Enter rates in dollars and cents. 

Entering Rates Manually 
To enter rates manually: 

1. Select a rate table from the Rate Table field in the Toolbar. 

2. Place the cursor in a cell and type in a rate. 

 Enter rates as dollars and cents in decimal notation. 

3. To save the entry, do one of the following: 

 Click on another row. 
 From the File menu, select Save. 
 Press Ctrl+S. 

 If the Save Confirmations option is on, MPM displays a dialog box asking you to 
confirm the save. Otherwise, MPM saves the entry immediately. 
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Entering Rates with the Fill Right Function 
You can use the Fill Right function to replicate a rate across part or all months for a 
resource. You can Fill Right for more than one resource at a time. You cannot fill down 
in the rate grid. 

 
Figure B. You can use the Fill Right feature to enter rates. 

To enter rates using the Fill Right function: 

1. Select a rate table from the Rate Table field in the Toolbar. 

2. Select the cell(s) with the value(s) you want to replicate and the target cells. 

3. Do one of the following: 

 Press Ctrl+R. 
 From the Edit menu, select Fill Right. 

 MPM enters the values. If you filled right for only one row, MPM leaves the row 
in edit mode, highlighted in blue. If you filled right for more than one row, MPM 
returns the cursor to the upper left cell of the selection area. 
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6.5  Entering Rate Table Information 
6.5.3  Entering Rates with the Escalate Rates Function 

On projects that last longer than a year, it is likely that resource rates will increase over 
the life of a project due to inflation and other factors. The Escalation Rate function in 
MPM can automatically calculate rate escalation across any specific time period. You can 
also de-escalate rates by entering a negative annual percent. 

 
Figure A. You can use the Escalate 
Rates feature to enter rates. 

Effects of Step Settings 
When you escalate rates, you can specify if MPM should escalate the rates in monthly, 
quarterly, semi-annually, or annual steps. Monthly causes the rates to change each month, 
Quarterly causes the rates to change every three months, etc. The months are counted off 
starting with the month entered in the From field in the Escalate Rates dialog box. 
Figure B illustrates the result of using the four different step options. In each case, the 
base amount is 12 and the annual percent is 10. 

 
Figure B. Effects of different step settings on rates. 
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Procedure 
To escalate rates: 

1. If you want, select an entire row by clicking the row number in the first column, 
or select a range of cells.  

 You can escalate values for only one resource at a time. 

2. Display the Escalate Rates dialog box by doing one of the following: 

 Click the Escalate Rates button  in the Toolbar. 

 From the Tools menu, select Escalate Rates. 
 Press Ctrl+E. 

 If you selected cells, the dates of the first and last cells selected will 
automatically be filled in for the From and Through fields. 

3. Enter the base amount as you want it to appear in the grid. 

 This value will be entered in the date (column) designated in the From field in 
the dialog box. Enter only numbers.  

4. Enter the annual percent. 

 Enter this amount as a whole number. For example, enter 15% as 15, not .15. If 
you enter an annual percent of zero, MPM will fill the same base amount in all 
cells. This has the same effect as using the Fill Right feature. 

5. If necessary, change the dates specified in the From and Through fields. 

6. Select the step for incrementing the rates: Monthly, Quarterly, Semi-Annually, or 
Annually. 

7. Enter a Precision of 1 to 8. 

 This represents the number of decimal places used to calculate the escalated rate. 
It does not affect the number of decimal places used to display the rates in the 
grid. 

8. To execute the escalation, click OK. 
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6.6  Maintaining Resources 
You can edit an entry in the description and rate panes by clicking the appropriate field or 
cell and typing in the new information. You can copy and paste the description fields and 
the rate information from one resource to another. The copy/paste functions can be use 
within one global set, or across different global sets. 

You can delete resources. If the resource is assigned to one or more estimates, MPM 
displays a warning message asking you to confirm the delete. 

Editing Resource Information 
To edit resource information: 

1. Click the field or cell you want to edit. 

2. Type in the new information. 

3. To save the information, do one of the following: 

 Click on another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 

 If the Save Confirmation option is on, you will be prompted to confirm the save. 
Otherwise, MPM immediately executes the save without a prompt. 

Copying and Pasting Resource Information 
You can copy and paste any range of cells. However, the configuration of the copy and 
paste ranges of cells must match exactly. 

Deleting Resources 
Use caution when deleting resources. You can delete resources even if they are used in 
one or more projects. To delete a resource from the Resources window: 

1. Select a resource row by clicking on the row number in the left column. 

 You can select more than one resource by dragging down the row number 
column. 
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2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete Resource(s). 

 MPM displays the warning message shown in Figure A. 

 
Figure A. Confirm the delete. 

3. To confirm the delete, choose Yes. 
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6.7  Changing the Display 
You can change the display using the standard MPM controls. The controls are described 
briefly in this topic. For more information, see the Getting Started manual. 

Changing the Width of the Columns 
You can change the width of the columns manually by dragging the borders between the 
column headings, or by using the Column Width command under the Format menu. The 
latter also gives you access to the Best Fit option that automatically adjusts the width of 
the column. 

Formatting the Data 
You can select the number of decimal places displayed in 
the rate grid by choosing an option from the Format menu. 
You can choose between zero and eight decimal places. 
MPM retains eight decimal place accuracy for calculations 
regardless of the number of decimal places displayed. 

 
Figure A. Data format 

Hiding and Displaying Columns 
You can hide and display the columns in the descriptive 
pane of the Resources window using the Column Hide 
feature under the Format menu. To select or deselect and 
item in the Column Hide dialog box, click or Shift+Click 
the desired column. 

 
Figure B. Hiding columns 

Filtering the Display 
You can filter the resources displayed by specifying a text 
string. The text string can be applied to any combination of 
the fields. To display all resource codes, select the All Data 
option from the Tools|Filter menu. 

To filter the display: 

1. Do one of the following: 

 Click the Filter button  in the Toolbar and 
choose an option from the dialog box displayed. 
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 From the Tools menu, select the Filter command and select an option from 
the sub-menu. 

 MPM displays the Filter dialog box shown in Figure C. 

 
Figure C. Enter a text string for the filter. 

2. Enter a text string that will be used as the filter criteria. 

 MPM ignores upper and lower case letters when it searches for the text string. It 
also must find the entire string. 

Sorting the Display 
Initially MPM lists the resources in alphabetical 
order by resource code. It sorts the list each time 
you open the Resources and Burdens application, 
incorporating any new resources you may have 
added. 

 
Figure D. Sorting burdens. 

You can sort the resources using the Sort 
command under the Tools menu. You can use up 
to three criteria in a sort, each ascending or 
descending. MPM saves the last sort criteria you 
specify. To return the list to its default order, 
choose the Reset button in the Sort dialog box. 
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6.8  Recommended Reports 
The Resources and Burdens report is a standard MPM report that you can use to review 
resource information. For detailed information on the report, see the MPM Standard 
Reports manual. 
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7.1  Introduction to Defining Spread Curves 
The Autospread function in MPM’s Integrated Planning quickly and easily distributes a 
resource estimate over a task duration. Simply select a range of dates and choose a spread 
curve. Spread curves can be used to enter baseline estimates and estimates to complete 
(ETCs) in Integrated Planning. 

 
Figure A. MPM has 10 predefined spread curves. 

Ten Data Points Define Spread Curves 
Spread curves are defined by a sequence of 10 data points or factors. Each factor 
represents a relative weight. The total of all factors can add up to 100, but this is not a 
requirement.  

Predefined Spread Curves 
MPM has predefined the 10 most commonly used spread curves. The predefined curves 
cannot be changed or deleted, however they can serve as a foundation for creating custom 
curves. 

Custom Spread Curves 
If one of the 10 predefined spread curves does not meet your needs, you can define 
custom curves. You create a custom spread curve by entering a curve ID and the 10 
factors that define the curve. 



MPM Globals   113 

Spread Curve Graphs 
You can display a thumbnail graph of a spread curve by clicking the Spread Curve Graph 
button  in the Toolbar. The Bell Curve graph is shown in Figure A. 

Accessing the Spread Curves Window 
To access the Spread Curves window: 

1. From the Menu Manager window, do one of the following: 

 Double-click the Spread Curves icon. 
 From the File menu, select Globals|Spread Curves. 

 MPM displays the Spread Curves window. 

 
Figure B. To access the Spread Curves window, double-click the Spread 
Curves icon on the Globals tab in Menu Manager. 
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7.2  Orientation to the Spread Curves Window 
The Spread Curves window displays in a grid the data used to generate each curve. Each 
curve is defined by 10 data points labeled Factor 1 through Factor 10 on the grid. The 
Total Factor field is read-only and displays the total for Factors 1 through 10.  

 
Figure A. Each row represents a spread curve. 

Predefined Spread Curves 
The first 10 rows represent the predefined spread curves. You cannot edit or copy these 
rows. They are always displayed at the top of the grid with a gray background. 

You should take a few minutes to familiarize yourself with the 10 curves by reviewing 
the factors and graphs.  

You can view the graph of a spread curve by selecting a row and doing one of the 
following: 

 Click the Spread Curve button  in the Toolbar. 

 From the View menu, select Spread Curve Graph. 



MPM Globals   115 

Standard Windows Features 
The Spread Curves window has the standard Windows features. You can: 

 Size, minimize, and restore the window. 
 Scroll the display using the horizontal and vertical scroll bars (pop-up locators). 
 Change the width of the columns by clicking and dragging the dividers between 

the headings. 
 Hide and display columns using the Column Hide feature under the Tools menu. 

Order 
Initially, spread curves are displayed in the order you enter them on the grid. Each time 
you open the Spread Curve window, MPM sorts the spread curves alphanumerically on 
the Curve ID field. 

Previewing and Printing 
As with other MPM windows, you can preview and print a tabular report of the Spread 
Curve display using the Print and Print Preview buttons  in the Toolbar or the 
Print Preview and Print commands under the File menu. For a complete explanation of 
the print and preview features, see the Getting Started manual. 
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7.3  Creating a Custom Spread Curve 
You create a custom spread curve by entering the 10 data points that shape the curve. The 
data points are proportional to one another, and can total more than 100. For a spread 
curve definition to be valid, it must have at least one non-zero factor.  

You can delete custom spread curves, but not the predefined spread curves. The fact that 
a spread curve has been applied to an estimate does not prevent the spread curve from 
being deleted. The spread curve is applied to data, but is not associated with the data after 
the calculations are complete. 

 
Figure A. You can create a custom curve. 

As you create a curve, you may find it useful to display the spread curve graph as shown 
in Figure A. The graph is updated automatically as you enter and change the factors. In 
Figure A, only the first four factors have been entered. This is reflected in the graph. 

Procedure 
To create a custom spread curve: 

1. Place the cursor in the first blank Curve ID field and enter a unique three 
character ID for the curve. 

 The characters can be letters or numbers.  

2. Enter a name for the curve. 

 The name can be up to 10 characters long. This field is optional. However, in 
Integrated Planning the name is displayed along with a visual representation of 
the curve, so we recommend entering a name. 

3. Enter Factors 1 through 10. 
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 Each factor must be a whole number between zero and 99. 

Saving Spread Curve Data 
MPM saves the data for all spread curves at the same time. If you close the Spread 
Curves window without saving, you will be prompted to save the data. To save the data, 
do one of the following: 

 Click the Save button  in the Toolbar. 
 From the File menu, select Save. 
 Press Ctrl+S. 

Inserting a Spread Curve 
You can insert a spread curve between two custom spread curves, but not between the 
predefined curves. To insert a spread curve: 

1. Place the cursor on the row where you want to insert the new spread curve and do 
one of the following: 

 Press the Insert key. 
 From the Edit menu, choose Insert Spread Curves. 

 MPM inserts a blank row before the selected row, and enters <Required> in the 
Curve ID field. 

2. Enter the information for the spread curve. 

Deleting a Spread Curve 
You can delete one or more spread curves at the same time. To delete a spread curve: 

1. Select the spread curve or curves(s). To select more than one spread curve, drag 
the cursor down the row number column. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, choose Delete Spread Curves. 

 MPM prompts you to confirm the delete. 

3. To confirm the delete, choose Yes. 
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7.4  Impact of Task Duration on Spread Curves 
The duration of a task being estimated determines how much of the task will be allocated 
to each month when MPM applies a spread curve. The curves are sensitive to the number 
of days in each month. As a result, the same spread curve applied to the same amount of 
work spread over two different time periods can produce two different curves.  

Figure A illustrates this point. An amount of work equal to 100 units was spread over six 
months and three months. The Front Load #1 spread curve shown in Figure B was 
applied in both cases. The resulting graphs of the highlighted data in Figure A are shown 
in Figure C. 

 
Figure A. The same spread curve applied to two different time spans 
can produce different curves. 
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Figure B. Front Load #1 
Spread Curve. 
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Figure C. A graph of the highlighted 
numbers in Figure A. 
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7.5  Recommended Reports 
The Spread Curve Report is a standard MPM report that you can use to review spread 
curve information. For detailed information on the report, see the MPM Standard Reports 
manual. 
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8.1  Introduction to Security Access 
Use MPM’s security features to control user access to: 

 Applications within the product  
 Editing features for each project 
 WBS elements for each project 

You can customize access for each user, or use the Equivalent User feature to assign the 
same access privileges to many users with a single selection from a drop-down list box. 

Application Access 
You can control access to the following applications in MPM: 

 Globals. Users with Globals privileges have access to all applications on the 
Globals tab in the Menu Manager. If users do not have access to Globals, the 
Globals tab will not be displayed in Menu Manager. Also, all report, import, and 
export icons related to Globals will be removed. 

 Report Edit. Users with Report Edit privileges can modify reports. Without this 
access, users can run the reports to which they have been granted access, but not 
modify them in the report viewer. 

 Spread Curve. Users with Spread Curve privileges can create custom spread 
curves. A user without this access can apply spread curves to baseline estimates 
and ETCs, but cannot create custom spread curves. 

Project Feature Access 
When you assign users access to a project, you can determine what types of edits they 
can perform by restricting their access to project edit features. The features are generally 
available from the menu items in the various project windows. You can tailor the features 
for each user within each project. 

WBS Leg Access 
A user’s access to a project can be restricted to one or more legs of the WBS hierarchy. 

Authorization Levels 
When you add users to the MPM system, you can assign them one of three authorization 
levels: 

 System Administrator. A user with system administrator authorization has 
access to all applications, projects, edit features, and globals. 
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 Project Administrator. A user with project administrator authorization has 
access to all features of assigned projects. Project administrators can also add user 
to, and delete users from, projects they administer. 

 User. A user with user authorization has only those privileges assigned to them 
by a system administrator or project administrator. 

Only system administrators and project administrators have access to the Security 
application. 

Feature Equiv 
Using the Feature and WBS Equiv fields allows you to assign the access rights of one 
user to one or many other users. Instead of having to repeat the steps for setting up users 
with the same access rights, you can set one user up with generic or standard rights to a 
project then select that User’s ID in the Feature Equiv and WBS Equiv field. 

Passwords 
Passwords control access to the MPM application. When you create a user, the user is 
automatically assigned a default password of PASSWORD. The first time the user logs 
into MPM using the password of PASSWORD, they will receive a prompt requesting 
them to change their password. If the user forgets his password, the SYSADMIN, and 
only the SYSADMIN, can reset the password to PASSWORD using the Reset Password 
command under the Tools menu in the Security window. A user other than the 
SYSADMIN, even though he is assigned the System Admin authority level, cannot reset 
passwords. 

The password for the SYSADMIN user cannot be easily reset. If the system 
administrator changes the default SYSADMIN password, and forgets the new 
password, you can reset the SYSADMIN password to the default password by 
deleting the MPMUSERS.DAT file. However, this deletes all user information from 
the MPM database. If the SYSADMIN password has been lost, contact Deltek 
Customer Care for assistance. 

When changing the default password, you must enter the old password in upper case 
letters. You can enter new passwords in upper and/or lower case letters. 
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Password Expiration 
The System Administrator has the ability to: 

 specify the number of days before the password expires  
 specify the number of changes allowed before password reuse 
 specify the minimum password length  
 set the number of login attempts and number of days before a User ID becomes 

invalid  
For a new user, or for a user who has had their password reset by the SYSADMIN, the 
password will need to be changed on their first login regardless of the expiration setting. 
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8.2  Accessing the Security Window 
You access the Security window from the Globals tab in the Menu Manager window. 

 
Figure A. To access the Security window, double-click the Security icon on the 
Globals tab in the Menu Manager window. 

Procedure 
To access the Security window: 

1. From the Menu Manager window, select the Globals tab. 

2. From the Globals tab, do one of the following: 

 Double-click the Security icon. 
 From the File menu, select Globals|Security. 

 MPM displays the Security Open dialog shown in Figure B. 
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Figure B. The Security Open Dialog. 

3. Use the pick lists in the Security Open dialog to open the subset of security data 
you need to work with. 

To select non-contiguous names/projects, select the first entry, then hold down 
the Ctrl key and select the other names/projects that you want. 

To select a contiguous list of names/projects, select the first entry, then hold 
down the Shift key and select the last name/project that you want. 

 Users Pick List: 

o If you don’t make any selection, then all data is downloaded. 

o If one or more names are selected then just those names and their 
associated projects are downloaded. 
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 Projects Pick List 

o If you don’t make any selection, then all data is downloaded. 

o If one or more projects are selected, then just those projects and the 
corresponding users that have access to those projects are downloaded. 

 Select All - Place a check in this box if you wish to select all users. 

 Add New Users - Place a check in this box if you want to open a blank 
security screen so that you can add new users. 

Note: If you have a Named User license, the number of users that can be 
added into the system is specified in your MPM License.  

See MPM Installation: MPM License Types in the MPM Installation 
Guide for a detailed explanation of each license type. 

Standard Windows Features 
The Security window has the standard Windows features. You can: 

 Size, minimize, and restore the window. 
 Scroll the display using the horizontal and vertical scroll bars. 

For more information on these features, see the Getting Started manual. 

User and Project Rows 
In the Security window, users are displayed in rows with gray backgrounds. Projects 
assigned to each user are displayed in rows under the user. The project rows have white 
backgrounds.  

Authorization Level Determines Users and Projects Listed 
Your authorization level determines what users and projects are listed in the Security 
window. If your authorization level is System Administrator, all users and projects are 
listed. 

If your authorization level is Project Administrator, only users with Project Administrator 
and User authorization levels are listed. System administrators are not listed. Under each 
user, only projects you have access to are displayed, regardless of the user’s access. 
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Previewing and Printing 
As with other MPM windows, you can preview and print a tabular report of the Security 

display using the Print and Print Preview buttons  in the Toolbar or the Print and 
Print Preview commands under the File menu. For a complete explanation of the print 
and preview features, see the Getting Started manual. 
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8.3  Security Field Descriptions 
The fields in the Security window apply to either the user rows or project rows. User 
rows have a gray background. Project rows have a white background. The fields are 
described below. The abbreviation n/a indicates a field is not active for a row. 
 

Field In a User Row In a Project Row 

User # A sequential number assigned by 
MPM. When you first open the 
view, this field is hidden. This is a 
read-only field. 

n/a 

User ID A unique name you assign to each 
user. The name can be up to eight 
characters. Required. 

n/a 

Project ID n/a The drop-down list box in this field 
lists all projects defined in MPM. 
You use the field to assign users 
access to projects. Required. 

Feature Equiv n/a The drop-down list box in this field 
lists all users with an authorization 
of User currently assigned to the 
same project. You use this field to 
assign a set of project features 
associated with another user. 
Optional. 

WBS Equiv n/a The drop-down list box in this field 
lists all users with an authorization 
of User currently assigned to the 
same project. You use this field to 
assign access to a set of WBS 
elements associated with another 
user. Optional. 

Auth Lvl Used to select the authorization level 
for a user: System Administrator, 
Project Administrator, or User. 
Required. 

n/a 
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Field User Row Description Project Row Description 

Name Used to enter the name of the user. 
This is a free form field up to 20 
characters. Optional. 

n/a 

Phone Used to enter the phone number of 
the user. This is a free form field up 
to 15 characters. Optional. 

n/a 

Globals When checked, this field gives the 
user access to the applications 
located on the Globals tab in the 
Menu Manager window. Optional. 

n/a 

Report Edit When checked, the user can edit 
reports in the Report Viewer. 
Optional. 

n/a 

Spread Curves When checked, the user can create 
custom spread curves to be applied 
to baseline estimates and ETCs. 
Optional. 

n/a 

OLAP Process When checked, the user will have 
access to OLAP cube processing. 

n/a 

Last Changed n/a Displays the date the security 
information for the project was last 
changed. This is a read-only field. 

Changed by n/a Displays the name of the user that 
last changed the security information 
for a project. This is a read-only 
field. 
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8.4  Setting the Security Options 
When you add a project under a user, you can give the user access to any combination of 
project editing features within MPM. You can do this manually after you have added a 
project by selecting Project Features from the Tools menu. MPM displays the Project 
Features dialog box shown in Figure A where you can make your selections. Or you can 
have MPM automatically display the Project Features dialog box every time you add a 
project. 

 
Figure A. Project Features. 

Procedure 
To have MPM automatically display the Project Features dialog box (See Figure B): 

1. From the Security window, open the Tools menu and select Options. MPM 
displays the Options dialog box shown in Figure B. 

2. Select the Security tab. 

3. Select the Automatic option. If you select the Manual option, MPM will not 
display the Project Features dialog box. You will need to open the dialog box 
manually. 

4. To save the setting and close the dialog box, choose OK. 
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Figure B. Project Features 
dialog box 
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8.4  Setting the Security Options 
8.4.1  Password/Login Settings 

The System Administrator has the ability to set all passwords to expire after a certain 
number of days, after which all users have to reset their MPM passwords. 

Procedure 
1. From the Security window, open the Tools menu and select Password/Login 

Settings.  

 MPM displays the Password/Login Settings dialog box shown in Figure A. 

 Figure A. Password/Login Settings dialog box. 

 

2. The following fields can be set: 

 Limit to one password change per day.  If left unchecked, a user may 
change their password as often as they wish within any given day. When this 
option is checked, a user may only change their password once in any given 
day.   

 The Days before password expires box defaults to zero, which means that 
the function is inactive (i.e., there is no password expiration set). Type in any 
number between 1 and 365 to indicate how many days should elapse before 
the password will expire.  



MPM Globals   135 

o The elapsed time occurs from when the user’s password was last 
changed. The expiration interval resets the moment the password is 
reset by the user. 

o For a new user, or for a user who has had their password reset by the 
System Administrator, the password will need to be changed on their 
first login regardless of the expiration setting. 

o When a password expires, a dialog box will appear giving notice to 
the user that it is time to change their password. If the user selects 
No, they are logged out of MPM. If the user selects Yes, the Change 
Password dialog box opens (see Figure B). 

 
Figure B. Change Password 
dialog box. 

 Number of changes allowed before password reuse (0-12).  If left as zero, a 
user may change from their current password to a new password and then 
back to the previous password whenever a password change is required. If set 
to a number between 1 and 12, a user will need to use a new password each 
time they change for X number of times before reverting back to one of their 
previous passwords. 

 Minimum password length is the minimum length a password can be. A 
password length of 1-8 characters can be set. The default is 1. 

 Number of Login attempts allowed (1-8) defaults to zero which means that 
there is no limit to the number of times a user may try to log in.  
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Examples where the number of login attempts is set to three:  
o Case 1: A user tries to log in three times with an incorrect user id. 

On the fourth attempt, an error message displays and the user is 
directed back to the Menu Manager without a login. To refresh the 
system, the user exits MPM and reopens it to create a new session.  

o Case 2: A user tries to log in three times with a correct user id but an 
incorrect password. On the fourth attempt, an error message displays 
directing the user to contact the System Administrator. The System 
Administrator will need to reset the user’s password before the user 
is able to log in again. As soon as the user logs in correctly, the 
Login Retries is reset to zero. 

 Days before User ID becomes inactive (0-365). This is the total number of 
days since the last login before a user’s account becomes inactive. The default 
is zero which means that a User ID will never become inactive. When a User 
ID does becomes inactive, the user will not be able to login at all. The System 
Administrator will need to reset the user’s password before the user can log in 
again. (See Section 8.6 “Changing Passwords”).  
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8.4  Setting the Security Options 
8.4.2  Setting the Login Banner 

The System Administrator has the ability to display a text banner prior to allowing a user 
into the main MPM screen. This banner could be used to display information such as 
copyright or security notices, conditions and responsibilities of using the software, or 
global announcements. 
 
Once enabled, the banner will display every time the user logs in. Selecting OK will take 
the user to the main MPM screen. Selecting Cancel will close MPM and return the user to 
their desktop. 

Procedure 
1. From the Security window, open the Tools menu and select Login Banner. 
2. Check the Enable Login Banner box to activate the banner. 
3. Type a text title into the Title Bar Label field. This field allows a maximum of 36 

characters. 
4. Type your banner information into the Banner Description field. This field is 

limited to 100 lines with 78 characters per line. 

 
Figure A. Login Banner title bar and description fields. 

5. The next time you log into MPM, you will see the banner directly after entering 
your password and before you get to the Menu Manager (See Figure B). 
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Figure B. Example of Login Banner view on startup. 
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8.5  Adding a User 
In the Security window, each user is represented by a row with a gray background. You 
can add up to 300 users. When you add users to MPM, you can give them access to 
features that apply to all projects. After adding a user, you can assign the user access 
rights to individual projects. Assigning projects to a user is described in section 8.7. 
Giving Users Access to Projects. 

Note: The number of users that can be added into the system is specified in your MPM 
License. 

 
Figure A. Each user is represented by a row with a gray background. 

Procedure 
To add a user: 

1. Place the cursor in the User ID field in the first blank row. 

2. Enter a User ID. 

 The User ID can be up to eight characters. Do not include spaces. 

3. Select an Authorization level: 

 System Administrator. A user with system administrator authorization has 
access to all MPM’s features for all globals and projects. 

 Project Administrator. A user with project administrator authorization has 
access to all features of assigned projects. Project administrators can also add 
users to, and delete users from, project they administer. 

 User. A user with User authorization has only those privileges assigned to 
them by a system administrator or project administrator. 
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4. (Optional) If you wish, enter the user’s name and phone number. 

 These are both free-form fields. 

5. Check the functional areas of MPM that you want the user to have access to: 

 Globals. A user with Globals privileges has access to all applications on the 
Globals tab in the Menu Manager window. A user without this access will 
not be able to select the Globals tab. 

 Report Edit. A user with Report Edit privileges can modify the data 
displayed in a report. Without this access, users can run reports they have 
access to, but not modify them in the Report Viewer. 

 Spread Curve. A user with Spread Curve privileges can create custom 
spread curves. Users without this access can apply spread curves to baseline 
estimates and ETCs to which they have been granted access, but cannot 
create custom spread curves. 

 OLAP Process. A user with OLAP Process privileges can process OLAP 
cubes. 

 If you assigned the user a System Administrator authorization level, all three 
functional areas are automatically checked. 

6. Save the user information by doing one of the following: 

 Select another row. 
 From the File menu, choose Save. 
 Press Ctrl+S. 
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8.6  Changing and Resetting a Password 

Changing a Password 
When you create a new user, MPM automatically assigns the user a default password of 
PASSWORD. For a new user, or for a user who has had their password reset by the 
SYSADMIN, the password will have to be changed on their first login regardless of the 
expiration setting. Only the user can change his or her password.  

To change a password: 

1. From the Menu Manager window, click Tools » Change Password. 

2. Enter your old password. 

3. Enter your new password. 

4. Enter your new password again to verify that you entered it correctly. 

5. To confirm the change, choose Yes. 

  
Figure A. Users can change their passwords.  
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Resetting a User’s Password 
If a user forgets his password, the SYSADMIN, and only the SYSADMIN, can reset the 
password to PASSWORD. A user other than the SYSADMIN, even though he is 
assigned the System Admin authority level, cannot reset passwords. 

To reset a user’s password to PASSWORD: 

1. From the Tools menu in the Security window, select Reset Password. 

 MPM asks you to confirm the reset. 

2. To confirm the reset, choose Yes. 

Note: The number of changes allowed before a user may reuse the same password is set 
by the SYSADMIN in the Password|Login Settings dialog box. 
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8.7  Giving Users Access to Projects 
After you have added a user to the Security grid, you can assign one or more projects to 
the user. By default, when you assign a project to a user, the user has access to all 
features and WBS elements associated with the project. However, you can control the 
user’s access to every MPM feature that can be applied to a project, and to every WBS 
element in a project.  

 
Figure A. After you have added a user to the Security grid, you can assign one or 
more projects to the user. 

System administrators automatically have access to all projects and, therefore, you cannot 
assign projects to a system administrator. 

Equivalent Users 
If many users will have the same access privileges to a project, you can create Equivalent 
Users that define access to features and WBS elements. You can then assign the 
Equivalent User Rights to others using the Feature Equiv and WBS Equiv fields. 
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Sub-Topics 
This topic covers the basic steps required to assign a project to a user. Information on 
restricting access to features and WBS elements is covered in the following sub-topics: 

8.7.1 Restricting Access to Project Features 

8.7.2 Restricting Access to WBS Elements 

Using Equivalent Users to assign access privileges is described in topic 8.7.3 Restricting 
Access Using Equivalent Users. 

Procedure 
To give a user access to a project: 

1. Select a user and do one of the following: 

 Press the Insert key. 
 From the Edit menu, select Insert Project. 

 MPM inserts a blank row below the user row and displays <Required> in the 
Project ID field. 

2. Select a project from the drop-down list. 

 If the Automatic Project Features option is set, MPM displays the Project 
Features dialog box. For information on restricting project features, see topic 
8.7.1 Restricting Access to Project Features. 

 For now, click the OK button. This gives the user access to all privileges. 

3. To save the project entry, do one of the following: 

 Click on another row. 
 Press Ctrl+S. 
 From the File menu, choose Save. 
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8.7  Giving Users Access to Projects 
8.7.1  Restricting Access to Project Features 

When you first assign a project to a user, the user has access to all project features. As a 
result, the user can perform all operations on a project such as editing WBS information 
and changing estimates. You can restrict a user’s access to any part of a project, and 
consequently limit what he is able to view and change. 

You restrict access to the project features using the Project Features dialog box shown in 
Figure A, or by assigning a Feature Equivalent user to the project. For information on 
using Feature Equivalent users, see topic 8.7.3 Restricting Access Using Equivalent 
Users. 

 
Figure A. You can restrict access to all features for each 
project. 
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Procedure 
To restrict a user’s access to project features: 

1. Select a project and do one of the following: 

 Click the Project Features button  in the Toolbar. 
 From the Tools menu, select Project Features. 

 MPM displays the Project Features dialog box shown in Figure A. 

2. Select the features you want the user to have access to. 

 The Project Features dialog box works in the same way as other hierarchy dialog 
boxes in MPM. 

 Items preceded by a  sign can be expanded by clicking on the  sign. 
 Items preceded by a  sign can be collapsed by clicking on the  sign. 
 Only items with check marks are selected. 
 If a collapsed item is selected, its children are included in the selection. 
 If an expanded item is selected, its children are not automatically included. 

They must be selected individually. 

If you do not select any items in the Project Features dialog box, the user 
will have access to all features. 

3. To save the selections, choose OK. 
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8.7  Giving Users Access to Projects 
8.7.2  Restricting Access to WBS Elements 

When you first assign a project to a user, the user has access to all WBS elements in the 
project. In large projects, this may represent a large amount of information that can take 
some time to display and process. To speed processing, you can limit a user’s view of the 
WBS structure to only the elements he needs to see. 

You can restrict access to the WBS elements using the WBS Restrictions dialog box 
shown in Figure A, or by assigning a WBS Equivalent User to the project. For 
information on using WBS Equivalent Users, see topic 8.7.3 Restricting Access Using 
Equivalent Users. 

 
Figure A. You can restrict access to WBS elements. 
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Procedure 
To limit access to WBS elements: 

1. Select a project and do one of the following: 

 Click the WBS Restrictions button  in the Toolbar. 
 From the Tools menu, select WBS Restrictions. 

 MPM displays the WBS Restrictions dialog box shown in Figure A. 

2. Select the WBS elements you want the user to have access to. 

 The WBS Restrictions dialog box works in the same way as other hierarchy 
dialog boxes in MPM. 

 Items preceded by a  sign can be expanded by clicking on the  sign. 
 Items preceded by a  sign can be collapsed by clicking on the  sign. 
 Only items with check marks are selected. 
 If a collapsed item is selected, its children are included in the selection. 
 If an expanded item is selected, its children are not automatically included. 

They must be selected individually. 
If you do not select any items in the WBS Restrictions dialog box, the 
user will have access to all WBS elements. 

3. To save the selections, choose OK. 
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8.7  Giving Users Access to Projects 
8.7.3  Restricting Access Using Equivalent Users 

If you want to give the same access privileges to a number of users, you can use 
Equivalent Users to speed the process. After you assign project features and WBS 
elements to a user, you can select the user in the Feature Equiv and WBS Equiv fields. 
The target user then shares the same access privileges as the Equivalent user. 

An Equivalent User is no different than any other user. You create them the same way 
and assign access privileges the same way. However, an Equivalent User must be 
assigned a User authorization level. Generally, an Equivalent User’s distinguishing 
feature is its name. For example, you might use the name of a project or department. 

 
Figure A. Assigning Feature and WBS equivalents 
is a fast way to restrict user access. 

Special Guidelines 
 When you assign a Feature or WBS Equivalent to a project, it overrides any other 

access restrictions. 
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Using Feature Equivalents 
To apply a Feature Equivalent to a project: 

1. Select the project. 

2. From the Feature Equivalent drop-down list box, select a user. 

 Only users currently assigned to the same project with an authorization level of 
User will be listed. 

Using WBS Equivalents 
To apply a WBS Equivalent to a project: 

1. Select the project. 

2. From the WBS Equivalent drop-down list box, select a user. 

 Note only users currently assigned to the same project with an authorization level 
of User will be listed. 
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8.8  Maintaining Security Assignments 
As a system administrator or project administrator, you may be responsible for updating 
project information, deleting projects and users, and resetting passwords. Your 
authorization level will determine the extent of your maintenance privileges. 

Deleting Projects 
Both system and project administrators can delete projects. 

If you are a system administrator, you can delete projects assigned to any project 
administrator or user. If you are a project administrator, you can delete only projects to 
which you have been granted access. Deleting a project removes a user’s access to that 
project. 

To delete a project: 

1. Select the project row by clicking on the row number. 

 You can select more than one user by dragging down the row numbers. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete Project(s). 

 MPM prompts you to confirm the delete. 

3. To confirm the delete, choose Yes. 

Deleting Users 
Only system administrators can delete users. When you delete a user, MPM deletes the 
projects listed under the user. You cannot delete a user if the user is currently logged in to 
MPM, or if the user is being used as an Equivalent User. The default SYSADMIN user 
cannot be deleted. 

To delete a user: 

1. Select the user row by clicking on the row number. 

 You can select more than one project by dragging down the row numbers. 
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2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete User(s). 

 MPM prompts you to confirm the delete. 

3. To confirm the delete, choose Yes. 

Deleting Cells 
You can delete one or more cells in a row. 

To delete cell(s): 

1. Select the cells by dragging across them with the mouse. 

2. Do one of the following: 

 Press the Delete key. 
 From the Edit menu, select Delete Cell(s). 

 If prompted, confirm the delete. 
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8.9  Changing the Security Window Display 
There are a number of different ways you can change the display. 

Filtering the Display 
You can filter the users and projects displayed by specifying a text string. The text string 
can be applied to any combination of the fields. To display all users and projects, select 
the All Data option from the Tools|Filter menu. 

To filter the display: 

1. Do one of the following: 

 Click the Filter button  in the Toolbar and choose an option from the 
dialog box displayed. 

 From the Tools menu, select the Filter command and select an option from 
the submenu. 

 MPM displays the Filter dialog box shown in Figure A. 

 
Figure A. Enter a text string for the filter. 

2. Enter a text string that will be used as the filter criteria and click OK. 

 MPM ignores upper and lower case letters when it searches for the text string. It 
must find the entire string. 

Display and Hide Columns 
You can display and hide the columns using the Column Hide feature under the Format 
menu. 
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Changing the Width of the Columns 
You can change the width of the columns manually by dragging the vertical bar between 
the column headings, or by using the Column Width command under the Format menu. 
The Best Fit option in the Column Width dialog box automatically sizes the columns. For 
information on these features, see the Getting Started manual. 

Hiding and Displaying Projects 
You can hide and display all projects, or the projects for a specific user. To hide and 
display the projects, you can use the Toolbar buttons, or the commands under the Tools 
menu. The buttons and commands are described below. 

Button Command Description 

 Show Project(s) Shows projects for all selected users 

 Hide Project(s) Hides project(s) for all selected users 

 Show All Projects Shows all projects regardless of selection 

 Hide All Projects Hides all projects regardless of selection 
 

Printing and Previewing 
As with other MPM windows, you can preview and print a tabular report of the Security 
window using the Print Preview and Print commands under the File menu. 

For a complete explanation of the print and preview features, see the Getting Started 
manual. 
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9.1  Introduction to Maintaining the MPM Software 
Your company may be using MPM to track major projects costing millions of dollars. It 
is important that you maintain the software and consistently back up the data. MPM 
provides several tools to assist you including: 

 A data recovery tool 
 A report that lets you check the validity of summary data 
 File version number control 

 

Each of these is described in the following topics: 

9.1  Introduction to Maintaining the MPM Software 

9.2  Backing Up MPM Project Data 

9.3  Recovering Data 

9.4  Comparing Detail Data 

9.5  Checking File Version Numbers 
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9.2  Backing Up MPM Project Data 
You should arrange a systematic backup procedure for MPM project data. We 
recommend daily and weekly backups. 

Even though your organization may have a system-wide backup procedure that is 
administered by a LAN or system administrator, individual users should always maintain 
a backup of their current project data. 

Deltek recommends that you keep one full backup onsite and one full backup offsite. 

All MPM users should be logged out of MPM during a backup session to ensure all files 
are backed up. If a backup is performed while some files are open, those files will be 
excluded from the backup. 

Backups are especially important when running functions such as Project Date Shift, 
Estimate Adjust, and Estimating. If you should have a failure part way through these 
operations, the database would be corrupted and you would have to restore the data from 
a backup. 

See Backing Up MPM Files in the MPM Getting Started Guide for more 
information on backing up project, global, system and user files. 
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9.3  Recovering Data 
MPM provides a data file recovery feature that can 
repair files whose indexes become corrupt. If the data 
file recovery feature does not fix the problem, you will 
need to restore all project files from a backup. 
Regardless of the recovery process, be sure all users 
are logged off MPM before beginning the recovery. 

 
Figure A. You can recover one 
or more files whose indexes 
have become corrupted. 

What Happens During a Recovery 
When you run the Recover Files function, MPM 
creates a temporary file for each file you select as 
follows: 

Recoverable Project Data Files 

Apportioned Estimates projnameZ.APP 
Audit Trail Documentation  projnameG.ATX 
Audit Trail  Description projnameC.AUD 
Basis of Estimate projnameE.BOE 
BCWP projnameI.BWP 
CLIN projnameR.CLN 
Header projnameT.HED 
Log projnameQ.LOG 
Milestones projnameA.MIL 
OBS projnameB.OBS 
Rollup Header projnameU.RRH 
Rollup Detail projnameW.RRD 
Task Description projnameD.WTD 
WBS Thresholds projnameX.WTH 
WBS projnameP.WBS 
WBS Leg Security projnameN.USR 
Weekly Data projnameF.WRD 
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Global Files 
Burden Templates TEMPLATE.LIB 
EOC Codes EOCCODES.LIB 
Fiscal Calendar CALENDAR.FSC 
Holiday Calendar CALENDAR.HOL 
Resource Codes RESOURCE.LIB 
Resource Rates RATE.LIB 

During the recovery process, MPM first copies your designated files to a temporary file 
MPM*.TMP). The original file is retained intact while the temporary file is updated. 

If for any reason the processing is aborted without completing, you can correct the error 
condition (for example, lack of disk space) and begin the recovery again. If the recovery 
is successful, MPM copies the temporary file back to the original file and then deletes the 
temporary file. MPM does this for each file. 

To recover corrupted Project or Global data files: 

1. From the Menu Manager window: 

a. Project data files — select the Projects tab and open the Project 
Maintenance window. 

b. Global data files — select the Globals tab and open the Global 
Maintenance window. 

2. From the Tools menu, select Recover Files. 

 MPM displays the Recover Files dialog box. 

3. Select the file(s) you want to recover from the File selection list box. 

 To select more than one file, use the Shift+Click and Ctrl+Click combinations. 

4. To begin the recovery process, choose OK. 
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Recovering System Files 
The Recover Files command under the Tools menu can recover project and global files 
only.  It cannot recover the following system files: 

 PROJ.DAT (Project List) 
 GLOBAL.DAT (Global List) 
 MPMUSERS.DAT (User List) 

To recover the system files, you must use the Recover System Files utility (i.e., the 
MPM621.EXE file). The utility is independent of MPM and you run it from the Start|Run 
menu.  Before you begin the recovery process, be sure to back up the system files and 
ensure that you have enough disk space available for the recovered files. 

1. Click the Start button and select Run. 
2. In the Open box, type the drive, directory, and filename of the Recover System Files 

utility (for example, C:\DeltekMPM\MPM621.EXE). 
MPM displays the Recover System Files dialog box (See Figure A). 

 
Figure A. Recovery System Files. 

3. Click the Option button for the file you want to recover.  You can recover only one 
file at a time. 

4. To start the recovery process, click OK. 
Upon completion of the recovery process, a message is displayed indicating whether the 
recovery was successful or unsuccessful. 

 If the recovery is successful, the message indicates the location of the recovered 
file. 

 If the recovery is unsuccessful, the message indicates the reason for the failure 
(for example, file locked, file corrupted, lack of disk space). 

Repeat this process for each system file you wish to recover. 
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9.4  Comparing Detail Data 
There is a report that lets you compare detail data with EOC rollup and Summary rollup 
data. The report helps you verify that all estimate and actuals data for a project are in 
sync.  

When you run the report, MPM compares BCWS, ACWP, and ETC values stored in the 
detail records with the values stored in the EOC or Summary rollup records. 

 
Figure A. You can choose to run the Compare Detail and Rollup report 
against EOCs or summaries. 
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Procedure 
The procedure for running the report is described briefly below. For a more complete 
discussion of using report conditioning, see Chapter 15: Reports in the MPM Projects 
manual. 

1. Select the Report tab in the Menu Manager window. 

2. Select the Compare Detail and Rollup report. 

 MPM displays the Report Conditioning dialog box shown in Figure A. 

3. Select a project. 

4. Select the report type, either Element of Cost Rollup or Summary Rollup. 

5. Select the output format. 

6. Select the output file name if appropriate. 

7. To run the report, click the Run button  in the Toolbar. 
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9.5  Checking File Version Numbers 
As you download updated files, you may want to check the dates on the files and the 
version numbers. You can do this directly from the Menu Manager window using the 
Details view shown in Figure A. 

 
Figure A. The Details view of the Menu Manager window 
shows you date, time, and version information about each file. 
 

To switch to the Details view, do one of the following: 

 Click the Details button  in the Toolbar. 
 From the View menu, select Details. 

 



168   Chapter 9: Maintaining the MPM Software 

 



MPM Globals   169 

Index 

A 
Accessing 

dow, 74 Burden Templates win
Calendar window, 22 
Elements of Cost window, 40 
Global Maintenance window, 4 

 window, 54, 92 Resources and Burdens
Security window, 126 

d Curves window, 113 Sprea
Adding 

Classes of Cost (COCs), 46 
 Cost (EOCs), 44 Elements of

users, 140 
tion, Security window, 130 Auth Lvl field descrip

Authorization levels 
project administrator, 122 

inistrator, 122 system adm
user, 122 

B 
Backing up MPM project data, 160 

der, how it affects calculations, 85 Burden code or
Burden codes 

copying and pasting, 66 
inserting, 58 creating and 

 deleting, 86
editing, 66 
en le information, 60 tering rate tab

manually, 62 
 function, 64 using Escalate Rates

t, 62 using Fill Righ
Burden templates 

burden code order, how it affects calculations, 
85 

80 creating, 78, 
deleting, 86 
example and terminology, 83 

s, including, 78 Fee type burden code

introduction, 72 
previewing, 77 
printing, 77 

 reports, 88 recommended
Bu window 

6 
Bu

introduction, 52 

 by burden code order, 

Ca

Ca

 hours, entering, 34 

n, Security window, 

Cla ) 

, 43 
Co

6 

Cr

rden Templates 
ng, 74 accessi

orientation, 7
rdens 
deleting, 67 

C 
Calculations, how affected

85 
lendar window 

g, 22 accessin
orientation, 24 
lendars 

ing, 26 creating, changing, sav
son monthEquivalent per

holidays, entering, 32 
overview, 20 
recommended reports, 36 
weekly data information, 26 

Changed By field descriptio
131 

Ch words, 142 anging pass
sses of Cost (COCs
adding, 46 
deleting, 49 
editing, 48 

gshowing and hidin
ng pying and pasti

burden codes, 6
, 11 global sets

resources, 106 
eating 
burden codes, 58 
burden templates, 78, 80 
calendars, 26 

 



186   Index 

custom spread curves, 116 
global sets, 8 
resour 96 

re password expires, 134 
De scription, 3 
De

, 86 

(COCs), 49 
 (EOCs), 48 

 

Detail data, comparing with EOC rollup and 
Summ  data, 165 

 
Ed

), 48 
s), 48 

06 
Ele t (EOCs) 

 
8 

 reports, 50 
Ele indow 

En  table information 
for
m

2 
us s function 

4 
us

Eq

nt persons, 34 
lent 

 restrict access to 
 

Es
using to enter burden rates, 64 
using t ter resource rates, 104 

g by WBS element or resource, 78 
Fie  window, 130 
Fis

restrictions, 31 
synchronizing, 20 

Gl ce window 
, 4 

Gl
, 11 

ing, 13 

Globals field description, Security window, 131 
Globals, s  access privileges, 122 

ces, 

D 
Data, recovering, 161 
Days befo

fault global set, de
leting 
burden codes
burden templates, 86 
burdens, 67 
Classes of Cost 
Elements of Cost
global sets, 11
holidays, 33 
projects, 152 
rate tables, 61 
resources, 106 
users, 152 

ary rollup

E
iting 
burden codes, 66 
Classes of Cost (COCs
Elements of Cost (EOC
resources, 1
ments of Cos
adding, 44 
deleting, 48 
editing, 48 
introduction, 38
limitations, 3
previewing, 43 
printing, 43 
recommended
ments of Cost w
accessing, 40 
orientation, 42 
tering rate

 burdens, 60 
anually 
burdens, 62 

resources, 10
ing Escalate Rate
burdens, 64 
resources, 10
ing Fill Right 
burdens, 62 
resources, 103 

uivalent person month hours 
entering, 34 
using to calculate equivale

Equivalent persons, calculating using Equiva
Person Month Hours, 34 

Equivalent users, using to
features and WBS elements, 150
calate Rates function 

o en

F 
Feature Equiv field description, Security window, 

130 
Fees, calculatin

ld descriptions, Security
cal months 
establishing, 30 

G 
obal Maintenan
accessing
orientation, 6 
obal sets 
copying and pasting
creating, 8 
deleting, 11 
path, chang
previewing, 7 
printing, 7 
recovering, 15 

ecurity

 



MPM Globals   169 

H 
Holidays 

deletin 3 

 description, Security window, 

Limit one password change, 134, 135 
Login attempts, 135 
Login Ban

M 
Minimum sword length, 135 

N 
Name fie scription, Security window, 131 

gin attempts, 135 

Or

 
Global Maintenance window, 6 
Resour and Burdens window, 56 
Resour window, 94 

Pa , 135 
Pa
Pa  Settings, Login Settings, 134 
Pa

 

 

23 
Pa , 13 
Ph  window, 131 
Pr d curves, 114 
Pr

 templates, 77 
), 43 

Pr

ces, 95 
Pr ator authorization level, 122 
Pr cess to, 146 
Project ID field description, Security window, 130 
Projects 

deletin 52 
rs access to, 144 

Rate
de
enteri n 

for

m

2 
us ates function 

Re orts 
8 

, 36 
t (EOCs), 50 

rves, 120 
Re

g, 3
entering, 32 

L 
Last Changed field

131 

ner 
setting, 138 

 pas
MPM project data, backing up, 160 

ld de
Number of Lo

O 
ientation 
Burden Templates window, 76 
Calendar window, 24 
Elements of Cost window, 42

ces 
ces 

Spread Curves window, 114 

P 
ssword expiration
ssword Settings, 134 
ssword/Login
sswords 
changing, 142 
Expiration, 124
Expire, 134 
Expiring, 124
Minimum length, 135 

resetting, 123 
Resetting, 143 
setting, 1
th, changing for global sets
one field description, Security
edefined sprea
eviewing 
burden
Elements of Cost (EOCs
global sets, 7 
resources, 95 
inting 
burden templates, 77 
Elements of Cost (EOCs), 43 
global sets, 7 
resour
oject administr
oject features, restricting ac

g, 1
giving use

R 
 tables 
leting, 61 

ng informatio
 burdens, 60 

for resources, 98 
anually 
burdens, 62 
resources, 10
ing Escalate R
burdens, 64 
resources, 104 

using Fill Right 
burdens, 62 
resources, 103 

commended rep
burden templates, 8
calendars
Elements of Cos
resources, 110 
spread cu
covering 
global sets, 15 

 



188   Index 

 

 
, 131 

ss privileges, 122 
Re
Re

cr
de
ed

e information, 98 
 

late Rates function, 104 

ports, 110 
Re ens window 

Re
orientation, 94 

Restrictin cess to 
project tures, 146 

 elements, 148 

Sa
26 

Secu
au
in

22 

Security options, setting, 132 
Security window 

 options, 132 
se
Sp

116 

ity access privileges, 122 
ription, Security window, 

Sp w 

Synchronizing fiscal months, 20 
System administrator authorization level, 122 

Task duration, impact on spread curves, 118 

thorization levels, descriptions, 122 
Us cription, Security window, 130 
Us

adding, 140 
deletin 2 

ents, restricting access to, 148 
W rity window, 130 
Weekly 

weekly data information, 26 

 

Recovering data, 161 
Report Edit

field description, Security window
security acce
set passwords, 143 
sources 
copying and pasting, 106 
eating, 96 
leting, 106 
iting, 106 

entering rate tabl
manually, 102
using Esca
using Fill Right, 103 

introduction, 90 
previewing, 95 
printing, 95 
recommended re
sources and Burd
accessing, 54, 92 
orientation, 56 
sources window 

g ac
 fea

WBS

S 
ving 
calendars, 
rity access 
thorization levels, 122 
troduction, 122 

privileges 
globals, 122 
repord edit, 1
spread curves, 122 

accessing, 126 
field descriptions, 130 

Setting security
tting the Login Banner, 138 
read curves 
creating custom, 
introduction, 112 
predefined, 114 
recommended reports, 120 
secur

Spread Curves field desc
131 
read Curves windo
accessing, 113 
orientation, 114 

Spread curves, impact of task duration on, 118 

T 

U 
User # field description, Security window, 130 
User au

er ID field des
ers 

g, 15

W 
WBS elem
BS Equiv field description, Secu


	Deltek MPM 3.4  Globals Manual
	About this Manual
	If you Need Assistance

	1 Creating and Maintaining Global Sets
	1.1  Introduction to Global IDs
	1.2  Accessing the Global Maintenance Window
	1.3  Orientation to the Global Maintenance Window
	1.4  Creating a Global Set
	1.5  Maintaining Global Sets
	1.5.1  Changing the Path for a Global Set
	1.5.2  Recovering Global Sets

	1.6  Recovering System Files

	2 Defining Calendars
	2.1  Overview of Calendars
	2.2  Accessing the Calendar Window
	2.3  Orientation to the Calendar Window
	2.4  Creating, Changing, and Saving Calendars
	2.4.1  Establishing Fiscal Months
	2.4.2  Identifying Holidays
	2.4.3  Entering Equivalent Person Month Hours

	2.5  Recommended Reports

	3 Defining Elements of Cost
	3.1  Introduction to Elements of Cost
	3.2  Accessing the Elements of Cost Window
	3.3  Orientation to the EOC Window
	3.4  Adding an EOC
	3.5  Adding COCs
	3.6  Maintaining EOCs and COCs
	3.7  Recommended Reports

	4 Defining Burdens
	4.1  Introduction to Defining Burdens
	4.2  Accessing the Resources and Burdens Window
	4.3  Orientation to the Resources and Burdens Window
	4.4  Creating and Inserting New Burden Codes
	4.5  Entering Rate Table Information
	4.5.1  Entering Rates Manually and with Fill Right
	4.5.2  Entering Rates with the Escalate Rates Function

	4.6  Maintaining Burden Codes
	4.7  Changing the Display

	5 Defining Burden Templates
	5.1  Introduction to Defining Burden Templates
	5.2  Accessing the Burdens Templates Window
	5.3  Orientation to the Burden Templates Window
	5.4  Creating a Burden Template
	5.4.1  Procedure for Creating a New Burden Template
	5.4.2  Burden Template Example and Terminology
	5.4.3  Burden Code Order Affects Calculation

	5.5  Deleting Burden Codes and Templates
	5.6  Recommended Reports

	6 Defining Resources
	6.1  Introduction to Defining Resources
	6.3  Orientation to the Resources Window
	6.4  Creating a New Resource
	6.5  Entering Rate Table Information
	6.5.1  Defining and Deleting Rate Tables
	6.5.2  Entering Rates Manually and with Fill Right
	6.5.3  Entering Rates with the Escalate Rates Function

	6.6  Maintaining Resources
	6.7  Changing the Display
	6.8  Recommended Reports

	7 Defining Spread Curves
	7.1  Introduction to Defining Spread Curves
	7.2  Orientation to the Spread Curves Window
	7.3  Creating a Custom Spread Curve
	7.4  Impact of Task Duration on Spread Curves
	7.5  Recommended Reports

	8 Controlling Security Access to MPM
	8.1  Introduction to Security Access
	8.2  Accessing the Security Window
	8.3  Security Field Descriptions
	8.4  Setting the Security Options
	8.4.1  Password/Login Settings
	8.4.2  Setting the Login Banner

	8.6  Changing and Resetting a Password
	8.7  Giving Users Access to Projects
	8.7.1  Restricting Access to Project Features
	8.7.2  Restricting Access to WBS Elements
	8.7.3  Restricting Access Using Equivalent Users

	8.8  Maintaining Security Assignments
	8.9  Changing the Security Window Display

	9 Maintaining the MPM Software
	9.1  Introduction to Maintaining the MPM Software
	9.2  Backing Up MPM Project Data
	9.3  Recovering Data
	9.4  Comparing Detail Data
	9.5  Checking File Version Numbers

	Index

